Viasat WiFi Gateway

  • 2
  • Problem
  • Updated 2 months ago
  • In Progress
I just upgraded to the new Unlimited Silver plan which came with a ViaSat WiFi Gateway modem/router.

I have disabled the WiFi on the Gateway since I have a Netgear wireless router that is set up for my home network.

The Netgear router that I've been using for a number of years has all of my IP cameras, wireless printers, PS4 and Fire stick connected.  This setup worked flawlessly back when I was on the Liberty plan with the old modem.

When the new Gateway is plugged into my Netgear router via Ethernet, I can no longer access my Netgear router via 192.168.1.1.  Oddly enough, when I type in 192.168.100.1, I can access the Gateway through the Netgear WiFi.  If I disconnect the Gateway from the Netgear router, I can access the Netgear router via 192.168.1.1 but obviously lose my internet connection.

With the Gateway connected via ethernet to my Netgear router, my WiFi printers still work as does the wireless streaming to my Fire Stick and PS4.

The big issue is that my IP cameras no longer work.  They are port forwarded in the Netgear router using DynDNS.  I've updated the DynDNS configuration of the cameras to the new IP but I still cannot access them.

It seems that the port forwarding in my Netgear router is blocked by the Gateway.  Any ideas on how to resolve this?
Photo of Pete

Pete

  • 8 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 2
Photo of Diana

Diana, Viasat Employee

  • 2154 Posts
  • 384 Reply Likes
Hi Pete,
Because this is a public forum. please send an email to the Corporate Social Media Team at viasatalistens@viasat.com. Include your account and contact information and we will see if we can get it unblocked.  Diana
Photo of Judge and Jury

Judge and Jury

  • 1542 Posts
  • 880 Reply Likes
 
Pete

You have that problem because both routers are at the same logical address (192.168.1.1)

One of them needs to change.  This is probably easiest to do with the Netgear router.
Change it's IP address to 192.168.1.2 to resolve the IP conflict.  (located in the WAN setup and the LAN page too).  The LAN address should be at least one number higher than the WAN for it's DHCP starting address. The gateway address will remain the Viasat router's address (192.168.1.1.)

The Viasat router is still a router, even with the WiFi turned off.  This might become a problem for your DDNS cameras, as the Viasat router needs the same ports forwarded too.

Another possible problem can be a "double-NAT" error with some applications and connected devices.  If you encounter that, come back here and get the "good news - bad news" on how to resolve that issue. (disabling the "router" function of the Netgear and turn it into a smart network switch, leaving the Viasat router as the "router").  If that occurs, a pre-crisis method is to connect the Netgear to the Viasat router by connecting the patch cord to the Viasat router and at the Netgear: plug into a numbered port (NOT the WAN or Internet port).
 
(Edited)
Photo of Pete

Pete

  • 8 Posts
  • 0 Reply Likes
Interesting that you should talk about being plugged into a numbered port vs. Internet port on my Netgear.

The tech plugged my Viasat into port 4 of my Netgear rather than the Internet port.  The old modem was plugged into the Internet port of my Netgear router.
Photo of Judge and Jury

Judge and Jury

  • 1542 Posts
  • 880 Reply Likes
 
Plugging into a numbered port renders the router function disabled.  I think you need ports opened in the Viasat router.  For sure both routers cannot occupy 192.168.1.1.

The old modem was not really a router (it is, but only one port, one address), thus it was correct to plug into the WAN (or "Internet") port of the Netgear.
 
You can plug into the WAN port of the Netgear but DHCP needs to be turned off in it.  All other router services will work (Ports, firewall, etc), but the actual routing function will be done by the Viasat router.  It's kind of messy because duplicate settings for ports still needs to be done.

If you can get your DDNS cameras to work with just the Viasat router, then slipping the Netgear in (at a numbered port), they should still work.
 
(Edited)