Unable to sigh into my wildblue email account for past two days. 403 error screen. Is there a network problem?

  • 1
  • Problem
  • Updated 8 months ago
  • Acknowledged
I have not been able to access my Wildblue account for the past 2 days. I spoke with a customer service rep yesterday and was told you are having a network problem which would be repaired with an hour. It's now 14 hours later and still getting a 403 error when trying to sign in. What's up?
Photo of David W. Gill

David W. Gill

  • 0 Posts
  • 0 Reply Likes
  • angry

Posted 8 months ago

  • 1
Photo of Old Labs (VS1-329)

Old Labs (VS1-329)

  • 3810 Posts
  • 3850 Reply Likes
Ain't nobody here but us chickens customers right now... we're all here because we're not all there (in so many ways).

You'll need to call again or wait for a moderator to show up here - it's the weekend so be prepared to wait - they check in less frequently on weekends.   
(Edited)
Photo of Matt B

Matt B, Viasat Employee

  • 830 Posts
  • 423 Reply Likes
(Edited)
Photo of Bev

Bev, Champion

  • 3067 Posts
  • 1285 Reply Likes
Have you tried clearing your browser or, using a different browser? If you do not know how to clear your browser, Ccleaner can do it for you. https://www.ccleaner.com/
Photo of Steve Frederick

Steve Frederick, Champion

  • 2780 Posts
  • 1751 Reply Likes
I am just another Viasat customer, but I have no problems signing into my wildblue mail webpage.

I use the great Sparrow browser. Also, I use Gmail for my mail, but do still have my wildblue mail account for a few contacts.
(Edited)
Photo of Matt B

Matt B, Viasat Employee

  • 830 Posts
  • 423 Reply Likes
David,

I haven't heard of any issues on our side that would prevent you from logging into your email.  Make sure you are using the URL http://mail.wildblue.net/.  Follow Bev's advice above, you should have no issues.
(Edited)