Unable to connect

  • 2
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

For the last several days we have not been able to connect to internet. Have unplugged everything and tried the re-booting. Nothing seems to work. I have plenty of data left. Any ideas?
Photo of Margaret

Margaret

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi Margaret,
Let's get some details, to help us work on the issue.

Are you connected when you posted this?

Has anything else changed on your system lately, software, new equipment, weather?

What are the light's on the modem doing?

Click this link to see what your modems current stat's are:http://192.168.100.1/?page=modemStatus

Click the TRIA  tab on the left, this will open the TRIA Status page. Do you see any RED marks?

Hope it helps, please post back with more of the details on the current connection issues.
Everett
Photo of Margaret

Margaret

  • 2 Posts
  • 0 Reply Likes
Not at home posting this.  Nothing has changed with system.  Weather until today has been beautiful.  The lights have been flashing slowly...top to bottom, when it gets to the bottom light it jumps back to the top, like it is starting all over.  I unplugged everything several time, this morning when I left I just left it all unplugged. 
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi Margret,
That defiantly sound like a modem issue. It's trying to reset it's self over and over again.
One of the Exede girl's will pick this up and they can check the modem on their end.

Try Kimberly, ATT: Kim in the subject line, then send the email to exedelistens@viasat.com 
Add your account number and personal info, name etc.

Just mention the deal with the modems lights cycling top to bottom. That should give the tech's a good start. They will help you.

Until that one issue is resolved, I do not know of any other check's that could help. Especially since you have re-booted several times.

Send the email, they will get back to you.
Everett
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi Margret,
It just dawned on me, you said you where not home, and the modem is nu plugged. Exede will not be able to see the modem while un-plugged.

You can still communicate with them until you get the chance to fire it back up though.
(Edited)
Photo of Exede Amber

Exede Amber, Employee

  • 135 Posts
  • 23 Reply Likes
Hello Margaret, I would be happy to look into your services to see what is going on for you. Please send me your account information to exedelistens@viasat.com, and I will get to the bottom of it. 
Photo of Patty Bray

Patty Bray

  • 2 Posts
  • 0 Reply Likes
I am having similar issues. Everything picks up the wifi but it shows no internet. I know my equipment is working. I rebooted everything several times and still same issues.
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
Hello Patty, I have received your email and responded. Look forward to speaking with you.
(Edited)

This conversation is no longer open for comments or replies.