How do I adjust font size on email?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
How do you change them
Photo of Frank Dundrea

Frank Dundrea

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Judge and Jury

Judge and Jury

  • 1552 Posts
  • 888 Reply Likes
This may be more of an operating system problem that will be best answered at a forum specializing in such issues.  I advise trying http://www.tomshardware.com/forum/ and select the forum that addresses your own operating system.  There you can post your question and get reliable assistance for your situation.
(Edited)
Photo of JEP

JEP

  • 986 Posts
  • 718 Reply Likes
Yeah, without knowing where you want to change the font and size, it's hard to answer that question.  Because of all the recent questions about email, if you are talking about font size & color in an email on the webpage, select the PREFERENCES tab at the top and the MAIL tab on the left hand side, then scroll half-way down the page and edit the Composing Messages data to suit your purposes.  Don't forget to press Save at the top left to preserve your choices.
(Edited)
Photo of Brad

Brad, Viasat Employee

  • 2887 Posts
  • 968 Reply Likes
Exactly what JEP stated. You can toggle your display font sizes from the preferences menu.
Photo of S. Lasher

S. Lasher

  • 2 Posts
  • 1 Reply Like
To Exede: I set my PREFERENCES for MAIL when COMPOSING MESSAGES and SAVED the preference change, and it still did not work! Please advise.
Photo of JEP

JEP

  • 986 Posts
  • 718 Reply Likes
S. Lasher - Did you also set compose to HTML?  And if you are trying to receive those emails did you set your Display Mail setting to HTML?  Plain text does not inherit the font/size/color settings.
Photo of S. Lasher

S. Lasher

  • 2 Posts
  • 1 Reply Like
Thank you, JEP!  This is so great that I can ask a question and have it answered!  
Photo of Frank Dundrea

Frank Dundrea

  • 2 Posts
  • 0 Reply Likes

Thanks to everyone who responded.  I set the compose and mail to HTML and it fixed my problem.

Thanks again.