Slow speeds

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
  • (Edited)
Can't hardly post my speed is so bad. I'm not out of data. This is way to slow.  How can I do anything? My speed just a few minutes ago  7:15pm. No bad weather.
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes

Posted 2 years ago

  • 1
Photo of xode0000

xode0000, Champion

  • 479 Posts
  • 155 Reply Likes
To prevent websites and other waste from burning up my data, I limit the speed of my internet connection on my end to 0.15 Mbps download and 0.15 Mbps upload and I don't have any of these problems.  For example, I had no problem replying to your post here.  The speed that you posted would only very slightly clip the limit I have set up on my end in that I would get 0.11 Mbps upload instead of 0.15 Mbps upload, which I doubt would make any difference in what I would experience.

Therefore, the question I would have is: is the culprit perhaps the programs that you are using on your end.  I personally know for example that Mozilla Firefox has all kinds of cruft turned on when you first install it, and that Google Chrome is even worse since it has worse cruft that you can't turn off.
Photo of Joshua

Joshua

  • 210 Posts
  • 65 Reply Likes
I think I am on the same beam and things have been slow all day. I haven't done a speed test just yet but I am wondering if the snow birds are coming back.. that did happen last year about this time but it has been especially bad today for some reason.

We did have a bunch of thunderstorms roll through last night and I know sometimes the modem needs to be rebooted as it can have a hard time renegotiating back up to higher speeds.

Anyway, not sure if that helps at all but thought I would share.
Photo of J&J

J&J

  • 1687 Posts
  • 1003 Reply Likes
@

HMC1940, Champion,

Are you on a freedom plan?  If you are then you are being systematically throttled.

(Edited)
Photo of Deku (The #1 Hero Data Saver)

Deku (The #1 Hero Data Saver), Champion

  • 836 Posts
  • 462 Reply Likes
@.@ HOKEYS POKEYS WOKEYS!!! @.@ and yeah that is what i was thinking of also :3 and I DIDNT KNOW THAT @.@ HOKEYS POKEYS WOKEYS!!! @.@ well i just have the modem itself and have my own router plugged into it :3 and it works just fine for me :3 and what do ya mean you is that the new router cannot function in bridge mode and you have to basically utilize a double NAT if you want to use your own router???
Photo of Joshua

Joshua

  • 210 Posts
  • 65 Reply Likes
Yep.
Photo of Deku (The #1 Hero Data Saver)

Deku (The #1 Hero Data Saver), Champion

  • 836 Posts
  • 462 Reply Likes
what do ya mean you  cant do bridge mode and doing a double nat mean @.@
Photo of gm92066

gm92066

  • 84 Posts
  • 34 Reply Likes
He means that the Exede combo modem wifi/router (SB2+) is substandard for today's home networking needs, unless they are very simple of course. They should go back to supplying a modem only, or allow their router to pass the WAN IP  directly to the customers more robust router (i.e. bridge mode).
(Edited)
Photo of Joshua

Joshua

  • 210 Posts
  • 65 Reply Likes
This forum post has more information as well: http://inmethod.com/forum/posts/list/908.page
Photo of Jakster Jammin

Jakster Jammin

  • 69 Posts
  • 16 Reply Likes
ViaSat/Exede is launching another satellite on the 25th of this month and it'll take them a little while to get it ready, but after they do it'll take the load off their current satellite, and speeds will get better.  Around 8pm to around 10pm I can't even get 1mbps so feel lucky you're getting 1.7mbps. LOL
Photo of Jakster Jammin

Jakster Jammin

  • 69 Posts
  • 16 Reply Likes
HAMBURG–ViaSat sees its ViaSat-2 Ka-band satellite entering service by the end of 2017 despite social unrest in French Guiana that is delaying launches from Europe’s Kourou.

http://aviationweek.com/awinspace/viasat-2-seen-service-years-end-despite-kourou-unrest

Once the ViaSat-2 satellite is in space, it's not going to be online right away!
There IS a setup process and testing fazes which it must go through, thus yes, it could take until the end of the year to get it online.

Point being, they're working on it and will have it in service for use A.S.A.P.
IF they were not even going to launch another satellite to address the overloaded beam they're operating now, I would have cancel my service a month ago.
Photo of Karla

Karla

  • 1 Post
  • 0 Reply Likes
I am so very disappointed with my internet service!! I had it several months & the speed has NOT gotten any better!!
Photo of Bev

Bev, Champion

  • 3076 Posts
  • 1291 Reply Likes
Karla, If you are having issues with slow speeds, please start a new thread. It will be easier to help you and, see what others have suggested for you if you can do that for us.
Photo of Jim16

Jim16

  • 2260 Posts
  • 1966 Reply Likes
HMC1940...Your post seems to have taken a slight detour... Ive seen your posts from a while ago when you started having slower speeds.  Have you had your equipment checked out?  Have you upgraded to a different plan or a different modem?  What is Exede telling you?  If it is congestion then things must be getting pretty tight on Exedes end with the satellite delays they have had.  They have had a really tough time getting that sucker up on orbit and I do feel for them. (hopefully you can reply to this post with your slow speeds)
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
Hi Jim--I use to get real good speed but all of a sudden has got really slow most of time. Once in blue moon get a good download speed like use to have. Upload still very slow. But when check Esvt page most of time every thing is green. Well everything but that last cloud like thing. That's blue most of time. Click on it and says congestion. Exede says that congestion can be caused by a lot of things.  Still on my Liberty plan which have been on a long time.  Same computer Windows 7 desktop which have been using all a long. Have tried resetting modem. We live on a corner with nothing but open fields. No trees blocking dish. So don't know what's going on.
Photo of Jakster Jammin

Jakster Jammin

  • 69 Posts
  • 16 Reply Likes
You will experience slow or slower speeds during peak usage times which are between 5pm and 2am. around 10pm I can't even get 1Mbps and have to use my At&t cell phone's hotspot. Around 12am I'll start getting the speed back and will be around 3 to 4Mbps.

Now on the other hand, if you're getting slow speeds during off peak usage times (2am to 5pm) that very well could be an issue, and yes could be a lot of things. Over time your dish could become out of alignment due to weather/wind and you'll need the dish realigned.

There are several videos on YouTube which shows you how to realign your dish or you can call customer support, and have a tech come out to test, and then realign your dish.

In any case, in my personal opinion you need to call customer support and have them help you trouble shoot your slow speeds, they can connect to your modem, and then run tests on the model to see there is a problem with it.

Hope that helps.