Can't load Paypal

  • 2
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
can not load paypal website on any computer through the exceed router at home using firefox orIE, all other sites are working. paypal will load from other locations
Server not found

Firefox can't find the server at www.paypal.com
Photo of James Fincher

James Fincher

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
It appears that Paypal had issues yesterday http://downdetector.com/status/paypal
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2796 Posts
  • 1763 Reply Likes
No problem getting on the https://paypal.com site today from my computer using Exede.
Beam 314, Winnipeg gateway, Dallas core node.
Photo of Markgc

Markgc, Champion

  • 337 Posts
  • 92 Reply Likes
The paypal link works on my 4G connection but doesn't work on Exede Beam 336, Gateway ABQ, I/P Layer PHX
(Edited)
Photo of Bev

Bev, Champion

  • 3072 Posts
  • 1290 Reply Likes
Fine for me on 332 so not a network wide issue. Have you tried a different browser and, clearing your history and cookies?
Photo of James Fincher

James Fincher

  • 3 Posts
  • 0 Reply Likes
3 different computers in home experiencing same problem with firefox and IE
paypal is only website that will not connect
took computer to town and connected to paypal through different ISP with out a hitch
have gone through all the standard resetting of modem and router, also bypassed router and directly connected laptop to exede modem
flushed dns, cleared cookies and history on the computer I am posting this message with at the moment, but as I mentioned since same exact problem exist on 3 different computers
My iphone does connect to paypal using verizon here at home but for what exede charges for service is it too much to expect  everything to work?
Photo of Bill Starling

Bill Starling

  • 1 Post
  • 0 Reply Likes
No PayPal for us either. "www.paypal.com’s server DNS address could not be found." We're on beam 345.
Photo of James Fincher

James Fincher

  • 3 Posts
  • 0 Reply Likes
finally got a response from  customer service that it is a known problem and they hope to have it resolved in the next 24 hours
Photo of Rhonda

Rhonda

  • 0 Posts
  • 0 Reply Likes
I am having this problem today and the customer service rep said it was my computer. It isn't. I can connect at my office on this computer, different ISP. If Exede thought it was a known problem 3 months ago, why is it not fixed? Has anyone heard of a solution recently?