No updated usage data for couple of days now

  • 1
  • Problem
  • Updated 3 weeks ago
  • In Progress
Since late on the 29th (about 10 pm) my data usage has sat at 77.4% down/21% up.  I use Satellite Restriction Tracker, so at first thought something was up with that.  This morning, no change, so I logged into the usage page here - same percentages, so SRT is accessing the info just fine.

Now, I know these percentages should have gone up since night before last, because I'm finishing up a website (thankfully I'm done now so can I hope I see my percentages start back down....)

It's a problem when I can't get the right usage data, because I track it so carefully since it's such a low data-cap.
Photo of Vicki Frei

Vicki Frei

  • 6 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 2509 Posts
  • 1373 Reply Likes
It's the end of the month. Old timers on here know what I am talking about.

Your usage will start tracking fine again tomorrow.
Photo of Vicki Frei

Vicki Frei

  • 6 Posts
  • 0 Reply Likes
I am an old timer - I've had this dish since 2006.  This is the first time this has ever happened when it wasn't something with SRT.
Photo of Old Labs

Old Labs

  • 3298 Posts
  • 3279 Reply Likes
Are you a Wildblue subscriber? The fact that you've got both upload and download percentages (not to mention a dish from 2006) suggests that may be the case. Might want to contact viasatlistens@viasat.com and include your account and contact info so they can take a peek into what might be wrong - don;t post that info here however.
(Edited)
Photo of Diana

Diana, Viasat Employee

  • 2154 Posts
  • 384 Reply Likes
Hi Vicki.  Please send an email to viasatlistens@viasat.com and include your account and contact information.  We'll get your data usage information for you.  Thanks, Diana
Photo of Vicki Frei

Vicki Frei

  • 6 Posts
  • 0 Reply Likes
Thank you Diana.  I sent the info just now.  @Old Labs - yes.  I thought I was posting in the Wildblue section, but apparently not?
Photo of Old Labs

Old Labs

  • 3310 Posts
  • 3289 Reply Likes
No, I was just pointing out a detail in your post that would make a big difference in why you're experiencing a problem and others aren't - there are few Wildblue subscribers left (or so it seems) and we forget that things work very differently there including how usage is counted and reported (as opposed to Exede/Viasat plans). Frequently we only see things from our own perspective offering solutions that may not be applicable to others (details matter)..

You came to the right place - nobody really pays much attention to the categories here - for this you're probably better off dealing with viasatlistens.
(Edited)
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 2509 Posts
  • 1373 Reply Likes
It is a Wildblue Legacy system. NOTHING is wrong. The meter NEVER recorded data at the end of the month. This is not an SRT problem.

This is the first time you ever noticed this?

I am sure everything is working fine again today.
Photo of Old Labs

Old Labs

  • 3310 Posts
  • 3289 Reply Likes
I never noticed it ;) - of course towards the end of my Wildblue tenure all I could do was check email. In some ways the old Wildblue usage meter was better than the current offering.
(Edited)
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 2509 Posts
  • 1373 Reply Likes
Massive downloads took place on the 31at of every month. Not a byte was ever recorded.
Photo of Old Labs

Old Labs

  • 3310 Posts
  • 3289 Reply Likes
Well like I said... I never noticed - dont get your shorts in a knot - she stated that SRT and the usage meter were in synch. Why wouldn;t they be? SRT simply scrapes it's data from the usage meter. Perhaps you should have explained it in the original reply.
(Edited)
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 2509 Posts
  • 1373 Reply Likes
It's no big deal. But this was discussed numerous times in the old forum.

I am just surprised you never noticed it. Lol.