No green light for external Apple WAP

  • 1
  • Question
  • Updated 7 months ago
  • In Progress
I have two Apple WAP's.  One is an AirPort, the other is an AirPort Extreme.  When I plug either into the Exede router, the Exede port lights do not turn green.  I have green lights on both WAP's, but not on the Exede.  I have an AT&T Microcell plugged into the Exede and it receives a green light (but doesn't have internet access according to the lights on the MC - that's a different issue).

I have the Apple WAP's set to Bridge mode and can access the internet when connected to them.  Am I missing a setting somewhere to receive the green light on the ports they're plugged in to on the Exede router?
Photo of Robert Lucas

Robert Lucas

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Rique

Rique

  • 189 Posts
  • 78 Reply Likes
Robert,

I have a similar setup. I'm not at home right now, but will check when I get home (probably about 6-7 hours from now), so I can send you my settings.

ALSO - you're not using a crossover cable, are you? 

Rique
(Edited)
Photo of Rique

Rique

  • 189 Posts
  • 78 Reply Likes
Robert,

I couldn't get to this last night.

Here is what I have for my setup:

I have an 8 port gigabit switch connected to Exede modem (switches are “dumb”, I wanted to add devices without routing them through a "smart" device).

Airport (Airport Extreme) connected to Switch
Second airport (older model of Airport) connected to Airport's ethernet port (hard wired connection snakes through my house to a second convenient location).

I have other connections to the switch:

Hard-wired computer (my wife’s Mac)
Hard-wired computer (my Plex server)
Audio Receiver
Dishnet Receiver
Apple TV (I prefer the hardwired connection to wireless)
Master Bedroom (just an unused ethernet cable, currently)

Here is my Airport configuration (first Airport)

Connect Via DHCP
Subnet should be 255.255.255.0
Router should be 192.168.1.1
DHCP should set that automatically.

Internet options
configure ipv6 automatically
mode - native
Enable ipv6 connection sharing
do not use dynamic global hostname

Wireless settings:

Create a network
Give network a name
Security - WPA2 Personal
Set and verify a secure password
Remember in keychain

Wireless options

I do not have a 5GHz network name set
I do not have “create hidden” checked
Both 2.4 and 5 are set to automatic

Do not enable guest

Network settings
Off (bridge mode)
Access control not enabled

Network options

iGMP snooping not enabled
Block ipv6 incoming is enabled
Allow teredo tunnels is not enabled
Allow incoming ipSec authentication is enabled

Disk options
Not using - I used to, but wasn’t happy with the reliability. Instead, I attach shared disks to my Plex server.

Second airport

Attached directly to first airport

I might have set the same password as I did for the first airport, but the base station name is different

Internet options should be the same, except the DHCP set IP will be different
Router is also 192.168.1.1

Wireless settings are the same
Same network name
Same security and password settings
I do not think I set it to “extend”, I think I left it set to "create", but with the same name
You might need to try it both ways...

Wireless options are the same, except I have “radio mode” set also (could be because it is an older Airport, "radio mode" is not an option with the Extreme)

All other options are the same

This setup works for me and always has!

Hope that helped!

Rique
Photo of Robert Lucas

Robert Lucas

  • 2 Posts
  • 0 Reply Likes
Thank you.  No, I'm not using a crossover cable.  I'll compare your settings to what I have, but at first glance, it looks like how I have mine set up.  I'm not going through a switch, but directly to the Exede router.

Thanks!