New email system

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Not a great email system. I daily get email from China, phony ones from Exede, and from Apple. Seems there is no spam control on the new mail system.
Photo of John Nelson

John Nelson

  • 8 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
At the very bottom of the folders view there is a WEB App. Click on that and therewill be spam settings.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello John, a great way to check and adjust your SPAM settings would be directly through your Zimbra account. On the left pane, if you scroll all the way down you will see the Webapps tab, click on SPAM SETTINGS. You can then adjust the settings from: none, low, medium, or high. This should help with spam filtering. Thank you
(Edited)

This conversation is no longer open for comments or replies.