my.exede.net not reporting data at all.....

  • 1
  • Problem
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Photo of downsm3

downsm3

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Corey E.

Corey E.

  • 15 Posts
  • 1 Reply Like
This is known issue, and they are currently working on it.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Downsm3, there is not a known issue currently. I have researched this issue and I’m able to view usage on the usage meter for myexede.net If your experiencing this problem I would be more than happy to review your account and see if we can get this resolved for you as soon as possible. Please send your account and contact info to exedelistens@viasat.com Thank you. 
Photo of Corey E.

Corey E.

  • 15 Posts
  • 1 Reply Like
I called in around  1 PM Eastern Time, and was told that this is known problem and they are currently working on it.
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Corey - This happened to me a while ago and when I reported it Exede said, "We know, enjoy it while it lasts".  It lasted until the end of my billing cycle, but I couldn't really enjoy it because I was afraid that my usage was being tracked, it just wasn't showing up on the website. 
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2800 Posts
  • 1768 Reply Likes
I just checked my meter, it is reporting data,and shows how many days until my cycle ends. Exede Lindsey can certainly help you with your meter issue.

This conversation is no longer open for comments or replies.