Liberty Pass Mode Modem likes to reboot a lot

  • 2
  • Problem
  • Updated 2 years ago
  • In Progress
My modem seems to go into a reboot fit, everytime I am on liberty pass mode.  Everytime I call exede they talk to me about managing my data better or something.  However, one update or something really breaks the bank on the Cap.  I have liberty30 the highest I could select.  

Now the speed is not the issue I could care less about the speed most of the time.  What I need is an always ON connection, but it just seems to reboot and its not like it reboots on a clock, it happens from every 5 minutes to every couple hours, its very odd.  

What I would pay for for a truly unlimited sat service, I would pay for slower speeds if it never rebooted on me.

Anyone have this problem?  
Photo of Myst Blade

Myst Blade

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Steve Frederick

Steve Frederick, Champion

  • 2688 Posts
  • 1688 Reply Likes
This is not a normal condition. It sounds like you either have an equipment problem or a dish out of alignment. Send an email to the moderators at exedelistens@viasat.com describing your problem, along with your account number and a phone number. The moderators have special things they can check out your installation and equipment remotely, and they should be able to get this problem fixed.
Photo of Myst Blade

Myst Blade

  • 4 Posts
  • 0 Reply Likes
Ok thanks, I even had a tech here last month and he said everything was rock solid.  With a strong connection to the sat.  

I will email 
Photo of Old Labs

Old Labs

  • 3637 Posts
  • 3624 Reply Likes
FWIW, I've been seeing this same symptom on Beam 329 for several months now after an earlier modem firmware update. Since that time, I've had my Dish and installation moved and checked due to a new roof (no more roof mount and brand new cable) and no indication of any problems there. Liberty isn't even available nor has it been.

Sporadic occurrences during prime time when I'm rarely on anyway - most recently Friday around 6:30 PM. Short outage where connection is lost before being restored and reacquired. The times I was able to go to the modem status page before signal acquisition started, the client side proxy statistics briefly showed a disconnected status and a health of "low memory" - very briefly and you have to get there very quickly.

More inconvenience for me and not enough to warrant going through the frustration of NRTC phone support, but passing along the info in case it rings a bell or makes sense for/to ViaSat techies.

Actually had a private exchange with someone else on Beam 329 experiencing the same - not sure if he's still experiencing it but perhaps he'll weigh in also - but I forget what we concluded since I am most definitely low on memory. 
(Edited)
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
For a few weeks last August through mid September, my modem in Beam 329 dropped connection at least once a day, sometime 2 to 3 times at random.  All my modem stats were good and down time was only a couple of minutes.  For the past few weeks, the modem drops connection maybe once or twice a week, but it usually corresponds with heavy rain rates on the order of ~2" per hour.  The frequent "out of the blue" dropouts have stopped, at least for me.
Photo of Jacqueline Tierney

Jacqueline Tierney

  • 269 Posts
  • 156 Reply Likes
I agree with the other people that something must be wrong.  I notice that when we hit our cap and transition to Liberty Pass from priority data the modem reboots then, but after that it runs smoothly and I suspect that it probably reboots when our data resets but I am not up that time of night using the Internet so couldn't swear to that.  Good luck getting the problem figured out, that would be very frustrating.
Photo of Brad

Brad, Viasat Employee

  • 2996 Posts
  • 1043 Reply Likes
Yeah going to have to agree with everyone else here. I think we need to take a look at it. I'd recommend for faster service to call us at  855-463-9333 so that a service call can be scheduled if needed to swap your modem if that's where the issue is.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
Just to add a note here. Since I switched to the Liberty Plan even though I have not hit my cap yet, I lose my internet several times a day. No rhyme or reason to it yet. My router is fine, it is the internet connection that drops from the modem. Not sure why this occurs but again this only started after switching to the Liberty Plan last week.
Photo of Diana

Diana, Viasat Employee

  • 2191 Posts
  • 409 Reply Likes
Hi Brian, let us take a look at that. We want to make sure we are providing you with the best service.  Send us your account and contact information to exedelistens@viasat.com or call the technical support team at 855-463-9333.
Photo of THOMAS VITA

THOMAS VITA

  • 3 Posts
  • 1 Reply Like
i have same problem calling service now. BUT can i swap out a hughs next gen modem to see if the modem is the problem? i wonder
Photo of Steve Frederick

Steve Frederick, Champion

  • 2688 Posts
  • 1688 Reply Likes
The Exede and Hughesnet modems are designed to only work with the service they were designed for. You cannot switch them out, in fact, it is quite possible that you may damage the tria if you do.
Photo of Diana

Diana, Viasat Employee

  • 2191 Posts
  • 409 Reply Likes
Hi Thomas,  Steve is correct. Exede and HughesNet modems are not interchangeable. Please call customer care at 855-463-9333 for immediate assistance. You can also send an email to exedelistens@viasat.com with your account and contact information.