LAN connection does not work, but WIFI does

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
We've had Exede for around 6 months now, and since the start we have not been able to use any LAN connection. The WiFi works fine, but anything plugged directly into the modem will say no internet connection. I know it is not an issue with my laptop, as I have tried it on 3 separate laptops, a PlayStation 3 and a PlayStation 4 And none have been able to connect. I've tried multiple cat cables as well so it's not an issue with having a bad cable. Ive checked all settings both on the modem and all devices we've tried connecting and all are set up to be compatible and connected thru a LAN connection. If I reboot the modem it will connect for just a couple of minutes, then go back to saying no internet connection. There are lights on the back of the modem next to the port, a green and a yellow. The green one is always on and sometimes blinks, and I've never seen the yellow one on. I'm not entirely sure what the problem might be here. We've dealt with it this long by just using WiFi but it would be nice to have the issue resolved after so long. Thanks in advance!
Photo of Krista Zerby

Krista Zerby

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Joey

Joey

  • 12 Posts
  • 2 Reply Likes
"If I reboot the modem it will connect for just a couple of minutes, then go back to saying no internet connection."

Sounds identical to a problem I had.

In my case, the computer connected to the LAN port was configured to use a hard-coded IP address of 192.168.1.42. The modem gives out 192.168.1.100-150 on DHCP. Changing the computer to use DHCP and obtain the address that way seems to have fixed it.

It may be that the modem for some reason blackholes traffic from addresses outside the DHCP range. It seemed to consistently happen 15 to 30 minutes after the modem was turned on, so perhaps a cron job on the modem does something. Strange behavior for a router to have.
Photo of Brad

Brad, Viasat Employee

  • 2987 Posts
  • 1041 Reply Likes
You can also reach our tech support at  855-463-9333 and they can walk through a few things to try to fix this for you.