If it aint broke!

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
OK, so for the last few days I've been getting "the page is taking too long to connect" messages when accessing web pages and sites. In addition, numerous connection problems, reset modem, router, check cables when attempting internet access and failing then running diags.  Exede have gone and made firmware changes again  I thought to myself and when checking sure enough it's now Software Version UT_3.7.3.7.22.  This is unacceptable, my router is used not just for Exede but to run Plex and Kodi to all the Computers under this roof. I now have to kill service to users watching Movies by others just so I can connect to Exede.  Last time I happened to have a new Router handy which fixed the problem. This time I don't.  The problem is handshaking.  Is Exede trying to drive upgrades to their WiFi Modem I've been reading about because that's out of the question. I'm not buying nor leasing it.
Photo of Steven

Steven

  • 6 Posts
  • 2 Reply Likes
  • you don't really want to know

Posted 2 years ago

  • 1
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2800 Posts
  • 1768 Reply Likes
Steven, This firmware update has been sent to many users over the past week or so, and there aren't any reports of any problems. You should send an email to exedelistens@viasat.com along with your account number and phone number. The moderators will take a look at your modem remotely and try to see what the issue might be. They have some great tools at their disposal.
Photo of Diana

Diana, Viasat Employee

  • 2243 Posts
  • 424 Reply Likes
Hi Steven,  Steve is correct.  We have not heard of any issues regarding the new firmware update.  Please send an email as Steve suggested to exedelistens@viasat.com.