I am having a problem setting up my Vizio smart tv. It says I need a network security key. It also only showing vsat-24g. Any suggestions?

  • 1
  • Question
  • Updated 1 month ago
  • Answered
Photo of Greg Fry

Greg Fry

  • 9 Posts
  • 1 Reply Like

Posted 1 month ago

  • 1
Photo of Harvey Mueller

Harvey Mueller

  • 152 Posts
  • 72 Reply Likes
Are you expecting more wifi networks? Are you using the wifi on the Viasat modem? If so you can only have 2.4 Ghz or 5 GHz not both. Enter your wifi password for security key. Does it connect?
Photo of Greg Fry

Greg Fry

  • 9 Posts
  • 1 Reply Like
Computer is hooked up with ethernet cable. Two phones and tablet are hooked up with wifi at 5ghz. Have tried my password for security key and it did not work.
Photo of Harvey Mueller

Harvey Mueller

  • 152 Posts
  • 72 Reply Likes
Did the phone and tablet connect to vsat-24g network? Or was it named something else? It sounds as if vsat-24g is actually a 2.4 Ghz band. Will the vizio tv support 5 Ghz? Maybe not? 2.4 Ghz only? Is there a different password for 2.4 Ghz wifi?
Photo of Greg Fry

Greg Fry

  • 9 Posts
  • 1 Reply Like
No the phones and tablet connected to the 5ghz. Not sure about the tv supporting 5ghz. There is not a different password for the 2.4 ghz. TV is rated for 802.11n wireless.
(Edited)
Photo of Greg Fry

Greg Fry

  • 9 Posts
  • 1 Reply Like
Yes I can connect my computer to vsat-24g. The tv shows a strong wifi signal but still does not connect using the password. Does the router have automatic wps activation, no button to push like other routers.
(Edited)
Photo of ExSatUser

ExSatUser

  • 1433 Posts
  • 847 Reply Likes
I dont believe it does. Just make sure you are entering the correct wifi password.
Photo of Michael McDowell

Michael McDowell

  • 649 Posts
  • 243 Reply Likes
Does the TV give you any option to select the type of security used for the WiFi signal?  If so, make sure to choose the same type as the security on the modem/router.
Photo of Harvey Mueller

Harvey Mueller

  • 149 Posts
  • 72 Reply Likes
How can computer be connected to vsat-24g? You said it was connected via ethernet. I'm not following. Do you have an external router or are you only using the Viasat modem/router? Which modem?

And no the Viasat does not have auto WPS. Pure manual.
(Edited)
Photo of GabeU

GabeU, Champion

  • 2165 Posts
  • 1328 Reply Likes
" I can connect my computer to vsat-24g" doesn't necessarily mean it's currently connected that way.  
Photo of Bob Lexus

Bob Lexus

  • 331 Posts
  • 115 Reply Likes
Login to your modem/router and verify the 2.4 has same password as your 5
Photo of Harvey Mueller

Harvey Mueller

  • 152 Posts
  • 72 Reply Likes


Is this the modem you have?  
Photo of Admiral Korbohuta

Admiral Korbohuta

  • 92 Posts
  • 30 Reply Likes
Just run a CAT5 cable straight from the router to the TV. Easy.
Photo of ExSatUser

ExSatUser

  • 1449 Posts
  • 856 Reply Likes
Unless of course you dont want a wire running through your living room.
Photo of Admiral Korbohuta

Admiral Korbohuta

  • 92 Posts
  • 30 Reply Likes
Depending on your set up it doesn't have to.
Photo of Greg Fry

Greg Fry

  • 9 Posts
  • 1 Reply Like
Took ethernet cable off computer and logged on with vsat-24g. password is the same for both 24g and 5g. The modem is not like the one pictured. It is  their new one that looks like a tent. Can not a cat5 cable . Can not change the security for the wifi on the tv. TV is five years old. 
Photo of Harvey Mueller

Harvey Mueller

  • 152 Posts
  • 72 Reply Likes
Then it's Vizio problem. Will it allow you to set up a connection manually where you enter wifi network name and password rather than vizio search for it? Or look through the manual or vizio on the web
Photo of Harvey Mueller

Harvey Mueller

  • 152 Posts
  • 72 Reply Likes
Photo of Greg Fry

Greg Fry

  • 9 Posts
  • 1 Reply Like
Well it appears the mystery has been solved! Thank you to every one who answered my questions and got me to where I needed to be. Special thanks to Harvey Mueller.
Photo of GabeU

GabeU, Champion

  • 2088 Posts
  • 1261 Reply Likes
What was the ultimate solution?  Just curious.  It might be helpful to others having the same issue.  
Photo of Greg Fry

Greg Fry

  • 9 Posts
  • 1 Reply Like
The ultimate solution was that the DHCP was turned off. Sorry that I did not mention the solution.
Photo of Harvey Mueller

Harvey Mueller

  • 152 Posts
  • 72 Reply Likes
Glad you're up and going.