How do I disable Access Point/AP Isolation and enable UPnP on my router??

  • 2
  • Question
  • Updated 2 years ago
  • Acknowledged
I am trying to set up my Chromecast and I am getting a message saying Chromecast setup successful, however we cannot discover you Chromecast on the network. In order to cast, connect your mobile device and Chromecast to the same network. Also ensure AP isolation is disabled on your Wi-Fi router. Both Chromecast and phone are connected to the same network but it won't locate my Chromecast. I looked on the back of my Exede Modem/Router combo and I don't see anything remotely close to an AP Isolation or UPnP setup. Can you help me with this???
Photo of Melvin Cuadra

Melvin Cuadra

  • 0 Posts
  • 0 Reply Likes
  • Frustrated

Posted 2 years ago

  • 2
Photo of Jake Carson

Jake Carson

  • 3 Posts
  • 0 Reply Likes
AFAIK AP isolation is not enabled by default on the exede modem/router. I think UPnP is possible, but I don't have one handy to check nor do I know off the top of my head. Might need to send an email to exedelistens@viasat.com

But honestly, afaik the built in 2 in 1 modem/router isn't on the Chromecast's compatible device list - and even if it were it's usually some other connection problem with the cast. They're actually quite finicky. 

I would try hard reseting the chromecast and doing the set up for it again. 
Photo of Diana

Diana, Viasat Employee

  • 2244 Posts
  • 424 Reply Likes
Hi Melvin, were you able to st up the UPnP for the WiFi Modem?  It is in the settings on the modem. Please send an email to exedelistens@viasat.com and we can give you the instructions. Thanks.