exede router interferes with Netgear router

  • 1
  • Question
  • Updated 2 months ago
  • In Progress
Exede causes my Netgear router software to error out. it doesn't recognize 192.168.1.1 or 10.0.0.1 and displays a message about being connect to a guest network and no IPv6 enabled.
Photo of David Kingman

David Kingman

  • 62 Posts
  • 17 Reply Likes

Posted 2 months ago

  • 1
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2797 Posts
  • 1763 Reply Likes
You should disable the router WiFi in the Viasat modem/router
Photo of Matt B

Matt B, Viasat Employee

  • 840 Posts
  • 433 Reply Likes
Try connecting to the modem directly, bypassing the Netgear router.  If you can't connect via Ethernet, then connected wirelessly to the Viasat modem.  This should allow the 192.168.1.1 
Photo of David Kingman

David Kingman

  • 62 Posts
  • 17 Reply Likes
The whole point is to apply updates to the Netgear router, not connectivity. Sorry if I didn't make that clear. The Exede router can't supply a wifi signal to my entire house thus the Netgear router and router extension. I wish the Exede router was all I needed.
(Edited)
Photo of Matt B

Matt B, Viasat Employee

  • 840 Posts
  • 433 Reply Likes
Sorry, I should have been clearer in my suggestion.  I'm suggesting bypassing the router in order to place the modem in bridge mode, as you said you couldn't reach the 192 address.  Once it's in bridge mode, you should be able to connect the router with no issue.
Photo of David Kingman

David Kingman

  • 62 Posts
  • 17 Reply Likes
I said I had put the modem in bridge mode and I was having the same problems.
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3890 Posts
  • 3965 Reply Likes
Try using a wired connection to the Netgear router and ensure it's configured for router mode (varies by model) but the Nighthawk's use the following approach:

https://kb.netgear.com/000048466/How-to-set-your-Nighthawk-router-to-Router-mode  

Make sure you connect Lan Port 1 on the Viasat device to the Netgear's WAN Port.

Some have also suggested if using the Viasat WiFi Modem its sometimes explicitly necessary to disable WiFi on that device (although my understanding is that brifge mode should turn that modem/router combo into a modem only)