Connection plummets at night

  • 2
  • Problem
  • Updated 4 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Ok so it all started a few months ago. For some reason around 6-7 in the evening until morning my internet just dies. I called a few times and we did the standard protocol of cycling the router and modem, trying an ethernet cable, and changing my Mac's ip address. Unfortunately i was somehow disconnected from the employee that was helping me (he was very nice and helpful by the way) while i was talking to him on my cell phone, so we weren't able to finish.  The night we tried that it went from 1mbs upload speed to 10 mbs upload speed, which was very nice, but it still goes down every night. 

Here is a speed test I did a few nights ago, http://www.speedtest.net/my-result/3960975812 

I also know that I had some packet loss one time that I called, and the employee told me to call back and try to talk to "the engineers" or something like that. 

I would do a packet loss test but all of the websites that test it say they can't because of a fire wall or something.
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
  • confused

Posted 4 years ago

  • 2
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi William,
Have you looked at your modem status during this slow down period? You could compare that with the times when it runs up to par.

Enter this hyper link into your browser and look for issues:

http://192.168.100.1/?page=modemStatus

It should look about like this:



On the TRIA page/ tab, do you have any red marks? All box's should have green check marks.
Like this:

See if you have similar results. If not, post back where the differences are. Don't load a image without blacking out your MAC and IP address like i did in the first image.

Let us know what you find, then we can go from there.

Hope it helps,
Everett
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi William,

I used the "Snipping Tool" in Windows 7 and then used the image upload "camera" to upload it. I crop the image with the Snipping tool also. Yours are OK, when I click on them they open in a new window full size.

When you took the images, was your system running slow?

I do not really see any problems with your modem status, other than the speed test results.

At the top right of your's and my images, there are 4 satellite icons. Mine is kind of gold colored and to the right side. Your's is purple and to the left side. This has come up before, but I do not remember hearing a good explanation.

I wounder if it represents signal strength from the beam? If a Exede rep or one of the other forum members have any ideas, please add a comment.

Being it's Sunday am, it might be a little bit before we get a response.

I will do some searching on my end William. If your speed changes for the better (faster), then take a look at the modem status, and in particular the satellite images at the top right.

Talk at ya later,
Everett
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi William,
Do you live in Virginia?
Open this for a map of the Exede beams and see which one hits your house:
https://www.wildbluetools.com/content/dealer/email/Beam_map-high-mid-low.html

This is strange, but it is right in the ball park with your issues.

Read this forum post:
https://community.exede.com/exede/topics/very-slow-for-over-a-week

Hope it helps,
Everett
(Edited)
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
I do indeed live in Virginia! Zone 328. Also everything on my modem looks the same as last night, although my speed is still pretty slow even though its the day time.


I wonder if there could be a connection between my issues and Brandy's, pretty interesting.
(Edited)
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Interesting, I agree. 

Related, I would bet my bottom dollar.

But on my end, I'm not a tech with the ability to see the BIG board. And, it being the weekend, you might not see many responses to your's and brandy's issues. 

I will watch for any results and would think they (Exede tech's) will see the relation and get it fixed.

Right now I am kind of upset, I was helping a different person, a woman, going by the name "ME" and I think she wants to nut me.

So, I got that going for me...

Everett
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
Lol thanks for all the help :) now we wait!
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
Hi William,

We definitely need to get your connectivity issue addressed.  If you can send me an email to exedelistens@viasat.com with your account and contact information, I will see what needs to be done to help you. 
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
Well this is weird, I sent it to that email, but didn't use the hyperlink, I doubt that could make a difference but I'll try using the hyperlink!
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
Ok i used the hyperlink and I got another confirmation email, any ideas?
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
Ok I got an actual reply, but I want to confirm that it was you, was it?
Photo of Exede Kimberly

Exede Kimberly

  • 879 Posts
  • 202 Reply Likes
Yes, it was me.
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
Ah ok thanks :)
Photo of Brandy McGinn Knighting

Brandy McGinn Knighting

  • 13 Posts
  • 3 Reply Likes
Any luck, William?
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
So i called tech support and she said that my problem is congestion, and that it would be fixed in 1 hour, that was yesterday and my upload speed is still .6 so....
Photo of A. Everett Neuman

A. Everett Neuman

  • 430 Posts
  • 303 Reply Likes
Hi William,
Have your tried a cold start? Unplug the box and reboot?

Did you happen to track the name of the person that helped you? If their statement was right, they should have no problem having their name displayed here, first name only.

I mean, I hope there has just been a shift change and the fix is only delayed. But, if it's going to take some work, they should inform you of such. Something, good or bad.

Maybe Kimberly will pickup on this and peruse it further.

Keep us informed William.
Everett
Photo of Starring Matter

Starring Matter

  • 290 Posts
  • 221 Reply Likes
William,

You have fallen victim to the most common of exede issues, terrible phone support.  A) "congestion" is just the go to response for tech who don't know how to look deeper at the issue, a quick way to get you off the phone.  Typical read this script training.  B) if congestion is truly the cause (which, hell, it might be if you are on one of the closed beams), then how can the tech state it will be fixed in an hour?  Will the new satellite be up in an hour to give more bandwidth?  Obviously not.  Congestion is only "fixed" when more bandwidth becomes available, by adding additional (that new satellite) or people get their butts off of their computers, and no one can predict when, or it, the latter will happen.
.
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3904 Posts
  • 3984 Reply Likes
Well if it's any help and now that I've got my pickup truck fitted with a new flux capacitor and Mr. Fusion, I'm heading out to save Everett from that terrible accident he suffered a while back - something about aiming his TRIA through Pringles can.

I can swing by, pickup the satellite and have it there before William even experiences the problem. You'll know I'm successful if this thread vanishes. Unfortunately, due to the rust on the truck, I probably wont survive re-entry. So you guys are on your own from here on out. I'll drop Everett off before the final leg of the trip.               
(Edited)
Photo of William McClellan

William McClellan

  • 14 Posts
  • 3 Reply Likes
You and Everett are hilarious xD. So ya, i've tried a cold start multiple times before, and I would listen to the phone support woman if Kimberly sayed that my only problem was congestion, but she didn't. 

This conversation is no longer open for comments or replies.