Cannot post here w/o flusing DNS...

  • 2
  • Problem
  • Updated 2 years ago
  • In Progress
Both here and two other sites force me to flush DNS, renew IP, reboot modem, clear browser and, clean my registry before I can post. The I can post once and have to do it all again. NOTHING has changed on my end or at the other site. Here I don't know if changes have been made or not.
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1284 Reply Likes

Posted 2 years ago

  • 2
Photo of James

James

  • 333 Posts
  • 51 Reply Likes
they wanted to set me up a service call, but everything is showing green and ok status in esvt other than packet loss in yellow of and on, seems others having same issues. upload was normal but download is 1mbps and lower. this is an indication of throtteling is it not? no I am not sending an email since it seems to be a problem with many others as well. exede needs to step up their game and admit when the problem is on their end but I have never seen them do it as of yet.
Photo of Diana

Diana, Viasat Employee

  • 2215 Posts
  • 417 Reply Likes
Hi James,  Please send your account and contact information to exedelistens@viasat.com. We'll take a look at your account. Thanks!
Photo of Bev

Bev, Champion

  • 3063 Posts
  • 1284 Reply Likes
Well, lets see if it's working today, the other site is better today. So it works now. Thanks whoever fixed it.
(Edited)
Photo of HMC1940

HMC1940

  • 605 Posts
  • 253 Reply Likes
Hi Bev I had that problem a while ago and no matter what I did couldn't get on Exede Forum. I could on Wildblue. Then all of a sudden it all cleared up. Don't know what had happened.
Photo of Old Labs

Old Labs

  • 3705 Posts
  • 3724 Reply Likes
These are typically server side DNS caching issues (not addressed by flushing the local DNS cache) - reporting them along with your specific beam number, gateway, core node probably helps point the engineers in the right direction (for a server side cache flush and may or may not be attributable to Exede). IMHO core node is the most likely culprit.

As a matter of fact, I've got one right now going on for a week or so - www.zdnet.com

Beam 329, Lovelock Gateway, SLC core node.

Correction had one, that was a couple hours ago - it's back now.   
(Edited)