Cannot Connect to Some websites

  • 3
  • Problem
  • Updated 4 years ago
This seems to be a repeat problem for what I was experiencing back in April of this year (check the forums for my previous posts).  We first noticed this on Friday 9/16, and could not access "some" websites, including the WordPress admin/dashboard page for my wife's website, our MailChimp admin/dashboard page.  We also could not send any email using my wife's website email accounts - incoming mail appeared to be still coming in but outgoing mail would fail.

We contacted our wordpress website host and they couldn't find any issues, and when we tethered our phone to the computer the websites and email worked fine.

The next morning everything was working again just fine, until today.  We cannot access the sites mentioned above again, and cannot send email.  Tethering our phone resolves this issue, but that is not an acceptable long term solution unless Exede is willing to reimburse me for any data overage charges.

My wife's website is able to be accessed (, but we can't get to the WP dashboard. Same with MailChimp.  When this issue happened back in April it was with our Shopify admin/dashboard, while the main Shopify page was able to be accessed.

I live in Southern NJ - not sure what beam we are on or whether others are seeing similar issues - it appears that others have had similar issues (I know at least one other person was having similar shopify issues back in April).

We need to access these admin sites to update our webpages and send email campaigns to run our business - not having access to update and send emails is severely hampering our business.

Photo of Chris Steves

Chris Steves

  • 26 Posts
  • 4 Reply Likes
  • upset

Posted 4 years ago

  • 3
Photo of Brad

Brad, Viasat Employee

  • 3563 Posts
  • 1340 Reply Likes
Hi Chris,

I didn't find an issue doing WP with a site I do in my free time so it's likely maybe isolated to your connection. This is probably going to require some advanced troubleshooting to get sorted out for you or to have us turn the web accelerator off. Please call us at 855-463-9333 
Photo of Chris Steves

Chris Steves

  • 26 Posts
  • 4 Reply Likes
I'm not sure you would be able to duplicate this problem, as I am trying to access the WordPress admin on an instance of wordpress that is installed on my website/server.  I am having problems with sending email through my email server associated with our website.

I also apparently cannot access this site (the community forum) through Exede if I am signed in with my account (when I am not signed in I can view).  But when I sign in to post I get an error that the site cannot be connected.

I'll try to call tomorrow when I have time. I think the problem that I had back in April (do you have records of what what happening back then?) had something to do with the web accelerator as well - can you reset that to see if that helps?
Photo of Wolf Dog

Wolf Dog

  • 23 Posts
  • 0 Reply Likes
i have the same issue as chris. alot of my bookmarks won't open. started on monday 9/19
Photo of Bev

Bev, Champion

  • 3287 Posts
  • 1463 Reply Likes
Same issue I had last week. I don't know what all was done to solve it but, an internal reset of some kind that meant I had to reboot my router ONLY was done. Kirk over in the Business Support Department would know more, he worked on it with me. (Might help the Exede staff here find the solution so they can advise as to how to get it fixed.)
Photo of Mary E Rumbaugh

Mary E Rumbaugh

  • 1 Post
  • 0 Reply Likes
There is a problem with Exede. I am three desktops and two Surface Pro 4 laptops. For the past several weeks, I have been unable to download updates for IOLO System Mechanic and iTunes on neither of my computers. In both cases, their download managers have connection failures. I am able do a manual download for iTunes, therefore bypassing their automatic download manager. However, IOLO does not have this option. In troubleshooting with an IOLO tech, and troubleshooting my internet connection, it was determined that Exede is the connection problem. For some reason, your system is blocking both IOLO download manager and iTunes update manager. I have previously reported this problem to Exede and I was informed it is not your problem. I do not believe that problem exist with either IOLO or iTunes, but with Exede.
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes
I have continual problems with - have contacted them repeatedly and done all of the clearing cookies - clearing the browser cache, etc. Ancestry says it is not on their end. It happens with all browsers and only have had this problem on Exede. I had the Facebook problem in the past with no photos loading or visible. Lately many websites continually spin, indicating they are trying to load even after the web site has loaded. Yesterday for some reason a huge amount of data was used up and no one can figure out why and at the same time I am unable to access My Exede receiving an Error 500 for the data usage - the rest of the info on the page shows. Consulted customer service and they have yet to figure it out. Seems as though something strange is happening with Exede.