Problem with modem

  • 1
  • Problem
  • Updated 3 years ago
  • Acknowledged
  • (Edited)
modem errors since day 1 of install, last rep I spoke to swore up and down it was my router even argueing with me as  I look at viasat modem. most the time I do not even use a router but plug directly in. also I have programs that keep up with my data using and yalls meter is definitely incorrect.



.
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes

Posted 3 years ago

  • 1
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
yes the installer did come back out here and checked it out and everything worked properly for a few hours but then started doing it agin, also another rep said they noted it down as an equipment problem and to call back in. I called back in and that lady wanted to argue with me that it was my router(router was not even hooked up ), I guess they think everyone is computer stupid or something.
Photo of Jim

Jim, Champion

  • 542 Posts
  • 278 Reply Likes
My first guess is that you have an installation problem. You should ask for a different tech to check out your installation. Post what you see printed on your cable, post some pics of grounding location, F-connectors, etc. We may be better to help if you can do this.
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
yea I think you might be correct, the installer insisted he would be back out as soon as they made the ticket, he told me this the day of the install.then called me several times a week to "make sure everything is working ok". as soon as I spoke to customer service they told me to call a specific company and before I got in touch with them he was calling and pulling up in my driveway even after I did not answer his phone call. he looked at what I was talking about and just went through the process on my laptop setting it up agin, then it was working as it should have for about an hour and has been doing it ever since. when the live chat noted it down as equipment problem and told me to call in. so I called in and the lady was basically argueing with me that I was not looking at the modem but was looking at my router(router was not even hooked up) finally I had to hang up on the idiot lady before I got ugly. I think the install looks pretty good (in my opinion) I am leaning towards a bad tri and/or modem. something else he also said was that he already had the equipment and was about to send it back before he got my install, so made me wonder why he was sending it back? I will get pictures for yall and post here  thanks
Photo of radbus

radbus

  • 28 Posts
  • 3 Reply Likes
What operating system are you using? If you are using Windows 10, get rid of it. That was my problem too. It kept knocking my wifi out. As soon as I went back to Windows 8.1, everything was fine. Hope this helps... ^_^
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
nope still use win7, its either a bad modem or tria almost 100 percent sure of that. the problem is from the dish to modem IFL status
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes

bump


Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
ODU Telemetry status goes from active to inactive over and over back and forth ,  RX POWER 0.0DB   RXSNR 0.0dB  SURELY someone knows if this is a bad tri or modem ? I meant the lady already noted it down as bad equipment in the notes several days ago but still no solution as of yet?
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
just bumping this up so it does not go stale and get archived
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes

b


Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
odd that no1 has bothered to respond to this issues, but is not doing it as of right now so I bet yall jump at the opportunity to close it. 10/19/2015 11:53am cst
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
update 10/22/2015  same issues are back it comes and goes
Photo of Josh

Josh

  • 171 Posts
  • 19 Reply Likes
11/12/2015 problem is back agin, I would like an official response from Exede

This conversation is no longer open for comments or replies.