Connection trouble

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I finally got online after an hour plus...

Can't even access exede.com online.


Terrible speeds and connections problems over and over again??????


This page can’t be displayed




  • Make sure the web address http://community.exede.com is
    correct.

  • Look for the page with your search engine.

  • Refresh the page in a few minutes.






 



This page can’t be displayed




  • Make sure the web address http://msn.com is correct.

  • Look for the page with your search engine.

  • Refresh the page in a few minutes.






 



This page can’t be displayed




  • Make sure the web address http://www.exede.com is
    correct.

  • Look for the page with your search engine.

  • Refresh the page in a few minutes.



Photo of Rene Moreno

Rene Moreno

  • 48 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 2
Photo of Rene Moreno

Rene Moreno

  • 48 Posts
  • 6 Reply Likes

This has got to be the most lamest internet service ever.


Photo of Brian

Brian

  • 34 Posts
  • 11 Reply Likes
Some heavy duty solar activity the last few days. Satellites might be affected.
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Rene, I just read through your contact history with us and it doesn't look like our team has ever been able to troubleshoot live with you. I would really like to do that to get this fixed for you. It is not normal behavior for our service, even when your speeds are slowed. I know you may have gotten mixed messages on that, but I'd really like to get this escalated.

Please send us an email at exedelistens@viasat.com with your account and contact information so we can call you and get this fixed once and for all. Thank you, Rene.

This conversation is no longer open for comments or replies.