windows could not automatically detect this networks proxy settings

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Im not even using a proxy, but yet I keep getting this error and its causing my speeds to  be very sporatic. I know its something to do with either  your modem or your internet because when i tether my mobile phone for internet  i dont get the error
Photo of Darrell Land

Darrell Land

  • 7 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of wm4bama

wm4bama, Champion

  • 358 Posts
  • 237 Reply Likes
This sounds more like a problem with an option setting in your browser,,,what browser are you using?  I have never seen anyone else complain about your issue..
Photo of Darrell Land

Darrell Land

  • 7 Posts
  • 0 Reply Likes
I use chrome and if it were  a browser setting why would it say it when i run windows diagnostics on my network connection, also why would it not say it when using a tethered connection from my phones internet
Photo of wm4bama

wm4bama, Champion

  • 358 Posts
  • 237 Reply Likes
What version of Windows are you running?  If you open your Control Panel and look at all options under "Internet settings", and in particular look at "Connections"  and under "LAN" options make sure all boxes are unchecked..

 
Photo of Darrell Land

Darrell Land

  • 7 Posts
  • 0 Reply Likes
im using windows 10 and that was the first thing i did was to make sure  it wasnt running under proxy settings, even turned it off in the advanced settings
Photo of wm4bama

wm4bama, Champion

  • 358 Posts
  • 237 Reply Likes
When do you see this message?  On boot-up?  On all web sites you visit or just some of the web sites?

I also use Chrome, and no problems...look at your Chrome settings and under Advanced settings make sure under "Privacy" the only box that should be ticked is the "Protect you and your devices..."  all others unchecked.  And under the "Network" tab make sure it says it's using your computer settings for proxy settings....And under the "System" tab make sure no boxes are checked.

That's the way my Chrome is using and I have no problems..
Photo of Darrell Land

Darrell Land

  • 7 Posts
  • 0 Reply Likes
It has nothing to do with my browser. Its a windows error, it comes up when i run troubleshooting on my network  connection  when it drops. I dont get it when i run off of my phones network and i dont get it when i run off my neighbors network . only on the exede network  do i get the error
Photo of wm4bama

wm4bama, Champion

  • 358 Posts
  • 237 Reply Likes
I found out a long time ago to quit using Windows network troubleshooting option because every time I used it my Internet Options would be changed...and I had to go back through them to change them back...make sure you do that and I recommend you don't use that option again.
Photo of Gregory Davis

Gregory Davis

  • 97 Posts
  • 55 Reply Likes
What kind of WiFi router are you using - check to see if there any setting there in regards to VPN.
Photo of Diana

Diana, Viasat Employee

  • 2215 Posts
  • 417 Reply Likes
Hi Darrell, This is not an issue with Exede Internet. Please check your proxy server settings on your computer.  Thanks.
Photo of Gary McCaleb

Gary McCaleb

  • 1 Post
  • 0 Reply Likes

I'm having the same problem with a new install WIndows 10 operating system--"Edge" (the world's newest, most aggravating, and basically useless browser) works, but IE 11 gives me that error when hitting links embedded in Outlook email. Screwed around with it for hours with no useful results...