Will a factory reset of the viasat wifi gateway affect modem's ability to reconnect to sat?

  • 1
  • Question
  • Updated 10 months ago
  • Answered
  • (Edited)
general question: Will doing a 'hard' factory reset on a viasat wifi gateway (white triangular 'spock' modem) cause the modem to lose all configuration settings for connecting to the pTRIA/satellite beam? Or, will it simply erase the configuration settings for the router (admin password, wifi passwords & settings, etc.)? 

I'm trying to help out some friends who have a viasat-2, with the 'white spock' wifi gateway. It seems that their installer disabled the wifi on their gateway (not sure why), and the default admin password on the sticker/tag doesn't work. They seem to recall that someone (possibly their son) may have changed it. 

Anyway, I'd like to try doing a factory reset in order to get the admin password reset back to the default pwd on the tag, and so that I can then go about getting their wifi re-enabled... 

My question is:
will doing a 'hard' reset (by pressing&holding the reset button for ~30sec) cause their modem/sat settings to be reset such that the gateway will no longer be able to connect & they'll lose connectivity and require a service call? Or, in theory, should the modem be able to automatically reconnect to the beam straight from factory settings, without requiring some kind of special configuration?

Please help...
Photo of Chango Surf

Chango Surf

  • 2 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Matt B

Matt B, Viasat Employee

  • 991 Posts
  • 490 Reply Likes
Doing a hard reset on any of our modem/router combos (Surfbeam 2 Plus or Wireless Gateway) will only reset the router configuration.  It will not change the provisioning settings.
Photo of Ronald Stricklin

Ronald Stricklin

  • 328 Posts
  • 125 Reply Likes
No, it's safe to do. In general any product comparable, where it's a part of an outside connection is safe to Hard reset
Photo of Chango Surf

Chango Surf

  • 2 Posts
  • 0 Reply Likes
@Matt & @Ronald,
thanks for the help...

We went ahead with the hard reset, and were able to get the modem back to default settings without losing internet connectivity/service provisioning. So, this worked like a charm. HTH anyone else having the same question...
(Edited)