Wildblue website not available when trying to access via AT&T U-verse modems x 2 different locations and multiple p.c.'s

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Same laptop. Works fine when on Cox internet service. AT&T gives web site not found no matter what wildblue address used. Exede website comes up. Started with all the issues this past weekend.
Photo of Matt Worley

Matt Worley

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Bev

Bev, Champion

  • 3067 Posts
  • 1285 Reply Likes
That sounds like an AT&T issue, not a WildBlue issue. You may need to contact AT&T.
Photo of Matt Worley

Matt Worley

  • 3 Posts
  • 0 Reply Likes
Already have contacted AT&T.  They said all it good there, as far as they know.  Wildblue is the one with all the issues with their update the other day so I would suspect something these.  Thanks - mw
Photo of Starring Matter

Starring Matter

  • 290 Posts
  • 221 Reply Likes
Matt,

Clear your DNS.  On windows bring up a command prompt (start menu, all programs, accessories, command prompt).

At the cursor, type

ipconfig /flushdns

hit enter, close the command prompt, close any browser windows, reopen browser, try again.  Though, if it's AT&Ts dns that hasn't caught up yet, that won't help until it does.
Photo of Matt Worley

Matt Worley

  • 3 Posts
  • 0 Reply Likes
Thanks, did all that.  With it being more than one physical (different modem/router) and multiple computers at each location I assumed it is either AT&T router dns' or something with Wildblue - mw
Photo of Brad

Brad, Viasat Employee

  • 3081 Posts
  • 1085 Reply Likes
So I can shed some light on this. We've seen some issues with our site which may be at play with this. Normally yeah it'll be an issue on AT&T's end but it's quite possible it's on our end with the current issue being worked on.
Photo of Matt Worley

Matt Worley

  • 3 Posts
  • 0 Reply Likes
Thanks Brad - I will pass that along to my clients that use Wildblue e-mail and have AT&T as their service provider now and ask them to let me know when it starts working so I can let others know.  If you by chance hear anything could you post here so I can pass along - later - mw
Photo of Diana

Diana, Viasat Employee

  • 2229 Posts
  • 419 Reply Likes
Hi Matt, Viasat/Exede has resolved the technical issue we were experiencing. Do you have access now?  
Photo of Matt Worley

Matt Worley

  • 3 Posts
  • 0 Reply Likes
All report working. Say thanks to the team - mw