WildBlue Mail Settings

  • 1
  • Question
  • Updated 3 years ago
  • Answered
What settings under my wild blue email account should be there under the gmail account mail (settings)? (Port #, Smtp address, etc) I am still not getting my wild blue mail in September!
Photo of Dean Antilla

Dean Antilla

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Go.wildblue.com has the setting for the new email platform.
Photo of PB

PB

  • 106 Posts
  • 29 Reply Likes
The inbound POP server settings are "mail.wildblue.net" (port 995), and the outgoing SMTP server settings are "smtp.wildblue.net" (port 465) also found here:
http://help.exede.net/PublicKBHome?searchKeyword=&categoryLevel1=&categoryLevel2=Configure_M...
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi Dean, I agree with our forum champions, please feel free to visit
go.widlblue.net for further assistance with configuration. Thank you  

http://go.wildblue.net/

http://help.exede.net/PublicKBHome?searchKeyword=&categoryLevel1=&categoryLevel2=Configure_M...
(Edited)
Photo of Dean Antilla

Dean Antilla

  • 3 Posts
  • 0 Reply Likes
Your settings still did not work for the gmail.  I tried deleting the account on gmail, and adding it, but it will not add, says "Serverdenied Pop3 access for the given username and password" (which now works on the wild blue portal).
Photo of Dean Antilla

Dean Antilla

  • 3 Posts
  • 0 Reply Likes
I spent some time on live chat before she was able to allow me access to this wild blue email account.
Photo of Diana

Diana, Viasat Employee

  • 2243 Posts
  • 424 Reply Likes
Hi Dean, Glad you are now in the WildBlue email account!
Photo of PB

PB

  • 106 Posts
  • 29 Reply Likes
Hello Dean, the reason those server settings did not work for googlemail/gmail is because they are the server settings for use with new Zimbra platform. I'm glad you got it all resolved!