Wildblue incoming emails have stopped for 5 days

  • 1
  • Question
  • Updated 3 years ago
Sept 1st, the Wildblue incoming emails stopped. Outgoing is fine and nothing bounces. I run a small business and email absence is killing us. We've called Wildblue tech support 5 times, each time going through the same script the staff generates. Each time they promise to "expedite" our fix and to call back in 24 hours if it's not fixed. They won't give a case number nor advise on progress. All service worked fine after their migration from Google BUT only worked for short time. We're in a loop and I don't believe they can fix this issue for us because Wildblue is telling me that we're the "only ones" with this problem. I find that hard to believe but can't get any satisfaction and we are beginning to set up an email account far from them to salvage our small business. I'd rather remain with Wildblue, basically pleased with their service except in this instance.
Photo of BRUCE BOLINGER

BRUCE BOLINGER

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Joyce Eik

Joyce Eik

  • 5 Posts
  • 1 Reply Like
You need to look to your POP protocols. Incoming protocol is probably still Google. Change it to mail.exede.net and you'll be fine. That's what I did.
Photo of BRUCE BOLINGER

BRUCE BOLINGER

  • 2 Posts
  • 0 Reply Likes
Hi Joyce,

Thanks for the reply. It is something other than that because everything worked fine for the first few days after Wildblue transferred platforms... then it quit. I've checked settings so it's definitely at their end. I've seen references to "Zimbra"? so Wildblue is having severe difficulties with their upstream stuff I guess. BUT after our 4th phone call we finally got them to open a "case" and we now have a case number to hold them to. Thanks!
Photo of Cindy Sanford

Cindy Sanford

  • 3 Posts
  • 0 Reply Likes
I too am having this problem. I started a chat and they told me I had to start a chat with the email team. I dont have time to chat chat ... I need mine to work. I can send email, My internet service is working my wildblue email is working in and out and my exede.net email is not receiving incoming email and I have not received incoming email since the 6th of Sept. So now to begin the journey of calling. I left another IP for poor support and I am Praying this is not the case with exede. I have two accounts two sats and two bills so if I drop one I drop two. I do not like this zimbra stuff and having to change over at all. I so glad to read that others are having this problem. I have tried everything and all settings are right for sure so now I know it is a nitch in their system not in mine.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Cindy, sorry for the trouble you've had with your email. Please verify that your email incoming configurations are correct. Your old settings may have replaced the new ones perhaps. Please feel free to give our migration team a call at 1-855-463-9333 so they can further look into this problem for you further.  Thank you 
Photo of Gloria Ashey

Gloria Ashey

  • 2 Posts
  • 0 Reply Likes
my e-mail where is it?