• 1
  • Question
  • Updated 2 years ago
  • In Progress
We have Exede Wifi Modem. I went to change the name and password for our home WiFi so we could make our own name and password, and now it will not allow anyone to connect to the Wifi. I did everything STEP BY STEP like it told me to do. I changed our name of the Wifi to Austin Household. And it shows as the name for our Wifi whenever you try to connect from your cellphone, laptop, etc. The password however, keeps getting told that it is incorrect. I will type in the password that we want and it ends up looking like the password was made longer AFTER I save it. I am only connected to the cord that plugs directly into my laptop right now, trying to figure out what is going on. Please somebody help me fix this issue!!!
Photo of Kelli Brown

Kelli Brown

  • 0 Posts
  • 0 Reply Likes
  • frustrated!!!!

Posted 2 years ago

  • 1
Photo of Bradley


  • 1396 Posts
  • 452 Reply Likes
Pretty sure you can hard reset the modem with a button on the back. Revert to factory password, then try the process again.
Photo of Cindy


  • 137 Posts
  • 29 Reply Likes
Or seeing you are online, go into the factory settings again and re do a password. Good luck or you can try what Bradley suggested to try! If not, give them a call, they can walk you through it too!
Photo of Diana

Diana, Viasat Employee

  • 2413 Posts
  • 477 Reply Likes
Hi Kelli,  Were you able to get your modem working?  If not, please send an email to viasatlistens@viasat.com  with your account number or call Customer Care at 855-463-9333.