wifi calling troubles

  • 1
  • Question
  • Updated 12 months ago
  • Answered
I cannot make wifi calls using the exede router with my iPhone 7 AT&T service. I am connected but get no service for the wifi calling feature. I have no troubles anywhere else.
Photo of Dan Baker

Dan Baker

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Judge and Jury

Judge and Jury

  • 1477 Posts
  • 830 Reply Likes
 
I am not an Apple user. That must be said first.

Your calling over WiFi requires you to register your cell number with the e911 system.  This is done through AT&T.

See the AT&T instructions HERE
 
 

Photo of Diana

Diana, Viasat Employee

  • 2118 Posts
  • 368 Reply Likes
Hi  Dan,  I'm sorry to hear you're having a difficult time getting your cell phone to work with the WiFi modem.  Please call Exede Customer Care at 855.463.9333 if you still have an issue. They will be able to assist you real time.  You can also send an email to exedelistens@viasat.com with your account and contact information.
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Make sure that you have everything on the AT&T side, all set up correctly.  Mine took about a day to go through fully before it worked correctly.  It's not just a "Turn it on and it works" thing.
Working through the Exede router/modem took no additional steps for me.

And email or call Exede and they can walk you through this.  No doubt they've heard this a million times already. :)
Photo of Dan Baker

Dan Baker

  • 4 Posts
  • 0 Reply Likes

Thanks for the reply. I have worked with AT&T, wifi calling works everywhere except at home with Exede.


Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Sorry I missed that part...  Are you using the Exede WiFi modem?  Have you made any special changes to the modem?  App blocking, port forwarding or any of that?  Changed some setting that might be blocking the calls?
Mine just worked...I know that's not what you're looking to hear. :)
Do some looking on google and see if there's something checked (or unchecked) that shouldn't be.
Photo of Karime Gonzalez

Karime Gonzalez

  • 1 Post
  • 0 Reply Likes
Hi, Somebody can help how i can find my account of exede please.
(Edited)
Photo of Christine Conrad

Christine Conrad, Champion

  • 263 Posts
  • 292 Reply Likes
Please call Exede Customer Care at 855.463.9333
Photo of Matt L

Matt L

  • 2 Posts
  • 0 Reply Likes
Having the same issue...with both of my cell phones (At&T/Verizon)
Photo of Matt L

Matt L

  • 2 Posts
  • 0 Reply Likes
I am using an iPhone 7 with wifi calling turned on. No micro cell or network extender was needed with my old modem but only work on occasion with my new modem.
Photo of Michael A

Michael A

  • 1 Post
  • 0 Reply Likes
If you're using an AT&T MicroCell device within your home, it will Not work on satelite service. If you're trying to tether or Hotspot AT&T changed their plans now and charge an additional $15 a month to do that. Just adding a few things I've recently encountered.
Photo of Alex

Alex, Viasat Corporate Communications

  • 670 Posts
  • 289 Reply Likes
We have done testing with the AT&T microcell and have found it to work OK with Exede. Sorry to hear it's not working for you.
(Edited)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2540 Posts
  • 1562 Reply Likes
I have used the Verizon microcell, made by Samsung successfully with Exede also.
(Edited)
Photo of Dan Baker

Dan Baker

  • 4 Posts
  • 0 Reply Likes
Thank you Matt, that is exactly what I am having issues with.
Photo of Moe

Moe

  • 4 Posts
  • 0 Reply Likes
I had the same issue with T-Mobile. I got it to work by using the Google DNS servers on my phone, you can try setting up a static IP Address with the Google DNS servers or you can have your router use them by default i you don't want to set a static address on your phone. 

Use these instructions if you need to:

http://www.macinstruct.com/node/558
(Edited)
Photo of Dan Baker

Dan Baker

  • 4 Posts
  • 0 Reply Likes
Thank you Moe, Your answer beyond my tech understanding, I only have troubles at home with my Exede modem. Every where else my wifi calling works fine. It seems to be a setting in the Exede modem.
Photo of Moe

Moe

  • 4 Posts
  • 0 Reply Likes
No problem at all.

Exede uses their own DNS servers with their service just like most Internet Service Providers. DNS is pretty much the equivalent of phone book, when your phone tries to communicate with AT&T to enable Wi-Fi calling it looks it up in Exede's phonebook but they either do not have that information available or they just don't make it available to discourage people from using it and to get their own phone service. 

Just as an example you are trying to access Sears.com, your device sends a request to the DNS server that Exede uses and it then tells your phone what the number associated with the website is and it sends you there. In the case of your Wi-Fi calling, your phone is trying to communicate with AT&T Wi-Fi calling service but does not know where to go because Exede's phone book "DNS records" do not contain that information for whatever reason.

Either way by telling the phone to use Google's DNS servers we are pretty much bypassing Exede's phonebook and using that of Google's.

You could simply try inputting the DNS server information in this article, it is very straightforward and would only apply when you are at home:

http://www.macinstruct.com/node/558

On a different note when making a call through Wi-Fi calling on Exede Satellite, there will be a lag of 2 seconds when talking to somebody and during congestion times the quality will be bad sometimes.
Photo of Judge and Jury

Judge and Jury

  • 1477 Posts
  • 830 Reply Likes
 
@ Moe

You can try to use another DNS but you cannot succeed.  The Exede DNS is not able to be bypassed (unless you are using a VPN).  Some other coincidence is at play if changing your DNS setting makes your phone work on Exede, at least temporarily.  I have MetroPCS (owned and carried by T-Mobile) and the one thing needed to make my cellphone work on WiFi was registering my address with the e911 system.
 
One other thing may be causing problems.  Most cellphones try to conserve power by dis-connecting their WiFi connection when idle too long.  The WiFi must be turned off in the phone and turned back on to force the phone to seek and connect to your WiFi again.  Sometimes the battery may be low and the phone will not connect until it is either charged or on a charger.

The last thing I can think of that may prevent a phone from connecting to WiFi is the calling preferences.  If the phone is set to always use the phone company system only, the WiFi will never connect.  Set the phone to use WiFi as the preferred  method and it will work on your WiFi and use the cell network when you are away, such as when in town (it still must be registered with e911 for WiFi calls).
 

 
Photo of Moe

Moe

  • 4 Posts
  • 0 Reply Likes
You are correct Craig, while it might work, it is not perfect and may disconnect often specially while on Liberty Pass. Luckily I only had to deal with it for a couple of months before I switched to Sprint which had much better service where I lived.

With Dan's case it does not work at home but works everywhere else so it is most likely Exede's service and not his phone :)
Photo of Judge and Jury

Judge and Jury

  • 1477 Posts
  • 830 Reply Likes
 
Or his router is being difficult?
Could be locked in 802.11g mode only, or 'n' only, or worse.