who are some agents in the buffalo new york area

  • 1
  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

i cant remember who installed my internet i know they were in the buffalo new york area. my viasat box is not working and i would like to know why
Photo of Charity Gayhart

Charity Gayhart

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2796 Posts
  • 1763 Reply Likes
Charity, go to this link, and then click on New York, a list of dealers will be displayed. http://www.exede.com/local-dealer/
Photo of Charity Gayhart

Charity Gayhart

  • 4 Posts
  • 0 Reply Likes
thank you my dealer was listed. i will call them tomorrow. great help.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2796 Posts
  • 1763 Reply Likes
Charity, you a very welcome. I don't know if you have tried to unplug the power to your Surfbeam2 modem or not, but if not, it would be worth trying.

Also, if you are using a wireless router, have you tried to connect your computer of laptop directly to the Exede modem to see if you can get to the internet. If that works, your wireless router may be the problem.

Also, here is the link to the Surfbeam2 manual, it might help you troubleshoot. http://wildbluetools.com/content/FS/20/23/002_SB2UserGuide.pdf
Photo of Charity Gayhart

Charity Gayhart

  • 4 Posts
  • 0 Reply Likes
i did unplug it. there are no lights indicating that it is working at all. there is usually four lights on and one of them flashes when wifi in use. i dont own a computer just a laptop. i will try this when i get home. i will also try unplugging again.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2796 Posts
  • 1763 Reply Likes
If none of the  modem lights are on, this would indicate a total modem failure, or the modem's power supply has failed. Check to see that the wire from the power adapter to the modem is plugged in.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Glad to see this problem has been addressed by our forum champion Steve, thanks for your assistance as always!  :-) 
Photo of Charity Gayhart

Charity Gayhart

  • 4 Posts
  • 0 Reply Likes
yes that is what i believe has happened that is why i need to call my sat/internet dealer tomorrow. i believe my modem is broken but i will try what i can when i get home to get to work again.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi Charity, If you need any further assistance setting up a service call please feel free to send us an email to exedelistens@viasat.com with your account and contact information we would be happy to help. Thank you 

This conversation is no longer open for comments or replies.