Slow speeds in Beam 329

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
For the last month and a half things have been running great on the Liberty Plan with a few exceptions where under Priority Data things started to slow down significantly.  Exede Neil stated that some work had been done to improve performance on the Beam as well as others that had similar issues.  Now, once again when plans changed on Beam 329 performance is back to poor.

 Now I am on the Pass right now, but have been for the past week and everything was just fine up until this morning.  Now things are running very poorly again - literally starting just this morning.  I don't believe that it is simply congestion based on the fact that it had been running fine previously.

Anyone else on Beam 329 see problems returning this evening?
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes

Posted 2 years ago

  • 2
Photo of Shonda Adams

Shonda Adams

  • 24 Posts
  • 8 Reply Likes
I don't know what beam I'm on but it must be that one because mine is horrible today right now I can barely post this
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
I am near Richmond / Fredericksburg VA.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
And within 10 minutes of the above post I am seeing things running a bit better.  Last few hours have not been.  Every time they make a change to a Beam's plans we see things like this.  Not sure if that is just coincidence, but seems consistent.
Photo of Shonda Adams

Shonda Adams

  • 24 Posts
  • 8 Reply Likes
How do you know your beam
Photo of Steve Frederick

Steve Frederick, Champion

  • 2540 Posts
  • 1562 Reply Likes
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
Final thought to add.  Upload speeds are way down tonight.  I usually see 2 Mbps upload speeds.  Tonight it is consistently below ,5 Mbps.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
If you google the phrase "Exede Beam Map" one of the first couple of links should take you to where you want to see.
Photo of Alex

Alex, Viasat Corporate Communications

  • 670 Posts
  • 289 Reply Likes
Looks like an outage on this beam and several others ... should be fixed soon.
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
Thanks for the update Alex.  This is the second or third outage that has affected our area in the last month or so.  Any chance for those of us that are curious that you could give any more detail as to the nature of the outage?  If not, I understand.  I am just overly inquisitive.
Photo of JEP

JEP

  • 986 Posts
  • 718 Reply Likes

Speeds are "OK" Friday, mid-day.  (Usually better, but OK).

Beam 329 Liberty Priority: Fri Mar 04 2016 @ 12:57:31 pm 13.1 Mbps Download
Photo of Brian Shackelford

Brian Shackelford

  • 847 Posts
  • 243 Reply Likes
Hopefully Alex will let us know when this is back up to 100 percent functionality.
Photo of Alex

Alex, Viasat Corporate Communications

  • 670 Posts
  • 289 Reply Likes
Outage appears to have been resolved late this morning.

This conversation is no longer open for comments or replies.