website access

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Question answered. No need of further response at current time.

I'm having an issue getting certain websites to load (such as e-trade) with exede. Websites load fine with an alternate internet connection (At&T 4g tethered). Anyone have any ideas?
Photo of Jason McDonald

Jason McDonald

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Taylor Klett

Taylor Klett

  • 19 Posts
  • 1 Reply Like
Have you tried using a different browser? This sometimes happens to me even on non-satellite internet. Usually Firefox messes up like this but Chrome will open or viceversa, etc. Usually have to either kill the cookies. But, I am sure you have tried that, just a suggestion. Good luck.
Photo of bourgm


  • 7 Posts
  • 0 Reply Likes
I am in the same boat...
Photo of Exedekatina


  • 42 Posts
  • 2 Reply Likes
There are some known sites that are exede services do not work well on, but I do know that our NOC team is working on getting this resolved. Hope that gives you some insight.

Thank you
Exede Katina.

This conversation is no longer open for comments or replies.