Viasat has not slowed my internet they shut it off

  • 2
  • Problem
  • Updated 8 months ago
I can not ever connect to the Dot or anything I can not even load google.com on it. They seem to be forcing me to have it shut off since I dont have service anyway this has been for two days now NO and I mean NO connection even with blue light on modem. Which this will probably get deleted like all the last three posts I made one was just a copy of the email about the email with no personal info. 
Photo of SonyaA

SonyaA

  • 317 Posts
  • 76 Reply Likes
  • MAD

Posted 9 months ago

  • 2
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 5133 Posts
  • 3177 Reply Likes
Sounds like you have to call Viasat tech support.
Photo of Diana

Diana, Viasat Employee

  • 2409 Posts
  • 474 Reply Likes
Sonya,  Please call Customer Care at 855.43.9333about your connectivity issue.  They will be able to do some diagnostics to determine what may be causing it. 
Photo of Diana

Diana, Viasat Employee

  • 2409 Posts
  • 474 Reply Likes
Viasat is ending its support of our email service for some customers.  If you did not receive a notice, you are not impacted at this time.  We will have updates on long-term support for email for all un-impacted customers in late April or Early May.
Photo of GabeU

GabeU, Champion

  • 2235 Posts
  • 1365 Reply Likes
Might it not be good to create an Announcement post to avoid any confusion about who is affected?  I've seen people mentioning it, and others may wonder why they didn't get an email regarding such.
Photo of Lorena

Lorena

  • 1 Post
  • 0 Reply Likes
Hi there. I got Viasat on Feb 4th. I went over 150 gig at the end of February and my service was slow but at least I had service but since that day I've been having problems with speed at peak hours. I work from home and only streams tv a couple of hrs at night and the weekends. The last few weeks I noticed disconnection issues and outages. Last week I called tech support once again and "a supervisor" called me back after the failed troubleshooting calls and sent me a technician, who came last week and made adjustments (who knows what) and speed improved a little. However, today I reached the 150 GB and my service has been shut off!. I called and they say it is not supposed to happen. I am paying 200 a month for this service and today when I ran the speed test with ethernet connection, results were 8 mbps! They are saying I'm having issues but nothing appears to them in their system (they are saying it's not clear what's going on) so I am demanding to speak with a supervisor...Guess what? When I inquired to speak with the same supervisor I spoke last week, I was told that employee was not a supervisor and just simply an employee from the Mexico call center so apparently employees impersonate as supervisors in this company...interesting huh? Well. Let's see how the story ends...but if I am recommending everyone NOT to get the so called "unlimited" plan because it is not limited, and if you depend on the internet to work as I do, then you are setting up for failure.
Photo of SonyaA

SonyaA

  • 317 Posts
  • 76 Reply Likes
Ok within 30 minutes of posting I am back running strange
Photo of Cindy Bizzak

Cindy Bizzak

  • 0 Posts
  • 1 Reply Like
I also have the problem of not being able to connect. The blue light is on but the viasat connection does not show up as an option to connect to. I called three times and nobody was able to help me. I cannot call tech support because I have to have internet to make phone calls as I live in a very rural area with little to no cell phone signals. I would appreciate any suggestion. I have only had this service for 2 weeks and I am not happy with it at all
Photo of Al Santayos

Al Santayos

  • 229 Posts
  • 108 Reply Likes
I hate to say it Cindy, but if you have only had the service two weeks, it is possible you are in an area where the service is very poor and cannot be improved. Unless you had a bad install.