Viasat Browser. Setting Home Page.

  • 1
  • Question
  • Updated 4 weeks ago
Really impressed with the new Viasat browser and have made it my default browser. In Preferences, I have set my Gmail account as the home (start up) page. Followed all the directions twice. Still, the start up page comes up every time as Viasat home page. Extremely frustrated. Thanks in advance for any advice.
Photo of Charlotte Angin

Charlotte Angin

  • 2 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of DavidBrowserGuy

DavidBrowserGuy, Browser Expert

  • 60 Posts
  • 54 Reply Likes
There are actually two separate settings - one for the home button and one for the page that opens at startup.  A bit further down the settings page, there is an "On Startup" section.  Please try adding the gmail URL there.  
Photo of Charlotte Angin

Charlotte Angin

  • 2 Posts
  • 0 Reply Likes
Thanks, David. I did under "open specific page or set up of pages" and still it does not open to my gmail. I did put in the URL.
Photo of sherryanne

sherryanne

  • 17 Posts
  • 11 Reply Likes
I was having that issue also, and followed your directions, David- It worked for me-
Thank you!
Photo of Jim16

Jim16, Champion

  • 1759 Posts
  • 1410 Reply Likes
I think if you put the Gmail first on your start-up page it will be the page that opens when you start the browser... I think....

(Edited)