Usage Meter Not Working

  • 2
  • Problem
  • Updated 5 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem acknowledged. Email provided for assistance. No need for further response.

My usage meter has not worked for 4 days now. I have tried to call customer service several times but honestly get a bit discouraged when hearing that I should expect wait times of 15 or 20 minutes... 

Anyone else having this issue?

Exede, can you sort this out please?
Photo of Jeremy Mora

Jeremy Mora

  • 39 Posts
  • 43 Reply Likes

Posted 5 years ago

  • 2
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes
Mine hasn't worked since about the 17th of last month...they say they are working on it, yawn. I installed a monitor but I believe it just measures overall usage and that is not what the Evolution plan is supposed to be based on. I've called, written and posted on this forum numerous times. They have sent the usual canned message emails and said they would let me know the progress on a fix but I haven't heard anything. Then I get another message saying the case has been closed and if I still have a problem to send another message. I have 0 for my monthly data allowance and 0 remaining in current period and then 1.0 under Buy More purchased. I've given up calling CS but when I was doing that I would put the phone on speaker while I was on hold and kept myself busy with other things like unloading the dishwasher. I have all of the hold music memorized :-)
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes
Jeremy,

Not try to be rude by doing so but I bumped a few of my messages re this problem so you could see that it has been an ongoing problem. myexede.com does not work with Evolution and I don't know if that is the reason for the delay - IOW they are trying to change that. If so, all I'd like is the courtesy of an answer but the big problem is that we don't know how much of our allotted time we are using.
Photo of ExedeKarmin

ExedeKarmin

  • 384 Posts
  • 40 Reply Likes
Jeremy,

What issues are you having with the usage meter?  Please send me an email to exedelistens@viasat.com with your account and contact information.  I believe we have other customers with the similar situation.  I will need to forward your information.  Thanks.
Photo of Jeremy Mora

Jeremy Mora

  • 39 Posts
  • 43 Reply Likes
Its described here. It doesnt work. Says 0%. Ive sent an email. 
Photo of Starring Matter

Starring Matter

  • 290 Posts
  • 221 Reply Likes
Jeremy, perhaps they realized you are one of the very few people who actually have a legit problem that is not on your own side, and turned your meter off until it can be fixed?  wishful thinking?
Photo of Jenny Farley Spaulding

Jenny Farley Spaulding

  • 3 Posts
  • 0 Reply Likes
My usage meter has not been working for 6 days now...what is going on ??
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes
Mine is fixed now.
Photo of Jenny Farley Spaulding

Jenny Farley Spaulding

  • 3 Posts
  • 0 Reply Likes
how long was your out ?
Photo of R Frederick

R Frederick

  • 114 Posts
  • 23 Reply Likes
A month. Call tech service if you haven't done that already. It is a known problem.
Photo of Jenny Farley Spaulding

Jenny Farley Spaulding

  • 3 Posts
  • 0 Reply Likes
ok will do my has not been working for a week now thks.
Photo of Kiowa

Kiowa

  • 30 Posts
  • 5 Reply Likes
Check out Verizon Home Fusion, cheaper, faster and never down.  Also it's available in a lot of remote locations.

This conversation is no longer open for comments or replies.