Upload problems in Central Washington State--it's not your imagination

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
For anyone experiencing massive problems with signing into websites (mostly personal accounts attached to websites) since 09/07/2016, and or uploading even simple data such as sending emails and logging into various sites ...you're not the only one. I have been in contact with local reps, and friends/neighbors on the same beam. (Download is not an issue...so it is still easy to bring up things like Youtube).

Apparently this problem is being reported regionally, and with many complaints of the same issue, it is highly unlikely that it is related to your modem, dish, your browser, or OS. I am posting this from an internet cafe, because I (and my neighbors) are unable to even sign into myexede.net.

I do hope this is fixed soon, because I can not even sign into my company's website for work I need to do.
Photo of Lynne Z

Lynne Z

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hello, Lynne,  I'm sorry you're experiencing an upload issue.   I just checked with our Network team and was told this has been resolved.  If it is still causing you an issue please send your account and contact information to exedelistens@viasat.com
Photo of Lynne Z

Lynne Z

  • 2 Posts
  • 0 Reply Likes
Looks like it's been resolved here just now. My thanks to Exede engineers for getting on the problem.
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Lynne, thanks for letting us know.  Have a great weekend!