Upgraded, but got worse!

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
I just updated to 25+, but after installing new router and getting much slower speeds. I've restarted the router, tried different browsers, nothing's connected to wi-fi, am only at 2% of my data cap......but only once in the past few days have I seen more than 1.0 download speed, and often as little as 0.25. Just before I removed the old router, I checked and was getting 11. Does this make sense?
Photo of David Sauls

David Sauls

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Jakster Jammin

Jakster Jammin

  • 69 Posts
  • 16 Reply Likes
Yeah... The 25MBs Freedom package is a scam because you're on a clogged network now!
Your speed will get better between around 4am until about 2pm, then slows to a crawl between around 5pm until about 1am.

Welcome to the jungle!
hehehehehehehe :-)~
Photo of Deku

Deku, Champion

  • 824 Posts
  • 451 Reply Likes
its NOT 25+megabytes per second IT IS 25+megabits per second just so yall know :3
Photo of David Sauls

David Sauls

  • 2 Posts
  • 0 Reply Likes
I understand some folks have constant speed problems, but that's not my issue.  Mine was fine with the old router; 2 hours later I had replaced it hoping to get faster, certainly expecting to be as fast, but instead it got vastly slower.  Something's amiss, beyond overall system issues, unless I just had really bad coincidental timing. 
Photo of Diana

Diana, Viasat Employee

  • 2215 Posts
  • 417 Reply Likes
Hi David, I am sorry to hear your speeds have slowed.  Dueto the nature of satellite-based internet service, there are many variablesthat can affect speeds, including, weather at ViaSat’s facilities or at thecustomer’s home, network congestion, a misconfigured home network or outdatedcomputer equipment and software.  Because of these many variables, ViaSat cannot guarantee any particularspeed.  If you would like us to review your account, please send us an email with your account and contact information. 
Photo of David Sauls

David Sauls

  • 2 Posts
  • 0 Reply Likes
Thanks.  I did, a little while after posting in this forum, and in fact just received a response that there seem to be some problems with my account that you need to troubleshoot.  (I realize speeds aren't guaranteed and will vary, which is why I gave it a few days before posting----but my situation, having just replaced my router, seemed to indicate a more specific problem).
Photo of Jim

Jim

  • 119 Posts
  • 41 Reply Likes
David -

Welcome to the fun that is the new Freedom plans.  I, too, had decent speeds with my old set up but the new modem/router and Freedom plan leaves you with the usual emails from Exede telling you that you need to email them and then the endless list of reasons why it's not their fault for selling a product that was not ready for release.

Give them a chance to tweak things.  Seems that if you pester them enough, things improve.  What doesn't improve is the new hardware which is severely lacking in capabilities.