Unable to connect to imap e-mail on windows 8.1

  • 1
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Link provided for assistance. No need of further response at current time.

I am converting from my old machine, XP Pro, to a new machine, Windows 8.1. Because of this I am having to establish a new e-mail client. I started with Windows Live Mail and was successful in setting it up and actually transferred the outstanding messages in my 5 accounts to the new machine. The next day I was unable to connect to the server.

I have tried all kinds of things including two different clients, uninstalling and installing, different ports, security, bad language, nothing works. I can still read and post e-mail on the old machine so the server seems to be okay. I get the same type of error message from the three different clients. I am using imap settings of income port 993, outgoing port 25, SSL, etc.

Since it did work at first and I get the same type of error from three different clients I believe the problem is with Windows 8.1. Does anybody have any suggestions of advice? Can I ping imap.gmail.com port 993 to see if that works?

Thank you
Mike

Photo of Michael Dietz

Michael Dietz

  • 20 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of ExedeCrystal

ExedeCrystal

  • 196 Posts
  • 14 Reply Likes
(Edited)

This conversation is no longer open for comments or replies.