Unable to Send emails

  • 2
  • Question
  • Updated 1 week ago
  • Acknowledged
I see others are having the same problem. I can not send emails to most addresses--they became blocked yesterday. The return "failed to send" message is:

This message was created automatically by the mail system (ecelerity).

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

>>> address@msn.com (after MAIL FROM): 550 OU-001 (COL004-MC1F33) Unfortunately, messages from 69.168.102.197 weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshoo....

Please let me know how to fix this.
Photo of Wayne

Wayne

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Bev

Bev, Champion

  • 3077 Posts
  • 1292 Reply Likes
Wayne, Exede knows about that. It seems to be emails to Microsoft recivers (LiveMail, OutLook, etc...) They are working to correct it but, that might take some time so, you may want to use GMail or another service in the meantime to email those people that you can't email form your Exede/Wildblue account right now.
Photo of Wayne

Wayne

  • 2 Posts
  • 0 Reply Likes
Thanks, Bev!
Photo of Michele Thomas

Michele Thomas

  • 1 Post
  • 0 Reply Likes
Well when I contact Wildblue/exceed tech they have no clue and they keep saying its not them I'm having issues replying to all Yahoo mail I can receive but not reply
Photo of Matt B

Matt B, Viasat Employee

  • 854 Posts
  • 439 Reply Likes
Michele,

This is an issue we see from time to time.  Send us an email at viasatlistens@viasat.com with your account number and a copy of the error message you receive, well open a ticket to our email provider.
Photo of Ryan Guthrey

Ryan Guthrey

  • 1 Post
  • 0 Reply Likes
Is there a eta on a fix?
Photo of Brad

Brad, Viasat Employee

  • 3139 Posts
  • 1111 Reply Likes
There was a issue with one of the email servers I believe it's being fixed currently. No ETA currently as a 3rd party does our email hosting.