Unable to Send emails

  • 2
  • Question
  • Updated 8 months ago
  • Acknowledged
I see others are having the same problem. I can not send emails to most addresses--they became blocked yesterday. The return "failed to send" message is:

This message was created automatically by the mail system (ecelerity).

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

>>> address@msn.com (after MAIL FROM): 550 OU-001 (COL004-MC1F33) Unfortunately, messages from weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshoo....

Please let me know how to fix this.
Photo of Wayne


  • 2 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 2
Photo of Bev

Bev, Champion

  • 2623 Posts
  • 1042 Reply Likes
Wayne, Exede knows about that. It seems to be emails to Microsoft recivers (LiveMail, OutLook, etc...) They are working to correct it but, that might take some time so, you may want to use GMail or another service in the meantime to email those people that you can't email form your Exede/Wildblue account right now.
Photo of Wayne


  • 2 Posts
  • 0 Reply Likes
Thanks, Bev!
Photo of Ryan Guthrey

Ryan Guthrey

  • 1 Post
  • 0 Reply Likes
Is there a eta on a fix?
Photo of Brad

Brad, Viasat Employee

  • 2694 Posts
  • 852 Reply Likes
There was a issue with one of the email servers I believe it's being fixed currently. No ETA currently as a 3rd party does our email hosting.