unable to connect to VWG

  • 1
  • Problem
  • Updated 8 months ago
  • Acknowledged
previously I have been able to log directly into the uplink side ( VWG 192.168.100.1 ) of my excede modem to signal strength, etc.
this helps me decide when trim brush, etc.


however the modem has not been responding for a few days.
I have tried a handfull of computers and browsers.
I have tried curl

there is no response from the modem.

I have rebooted
* the modem - a surfbeam 2
* the firewall
* the computers

also the DHCP uplink assignment keeps failing, and I have to fresh my connection to the uplink multile times a day.
Photo of caseyd

caseyd

  • 13 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Bob Lexus

Bob Lexus

  • 364 Posts
  • 131 Reply Likes
Are you able to browse but unable to access modem interface?

A hardware firewall in my book is a router
Bypass your 'firewall' for now.

Plug a computer directly into modem
What do you get for an IP address?
Can you browse?

What IP address do you get when your computer is plugged in directly to your 'firewall'?