Trying to access my new wifi modem.

  • 1
  • Question
  • Updated 4 months ago
  • Answered
I go the new exude wifi modem, and I can't access the setting on it. When I try it says I need a different user name and password than MyExede, but I can't find anywhere to access it or to register. Any help is appreciated!
Photo of Sammy Duran

Sammy Duran

  • 0 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Mark

Mark

  • 41 Posts
  • 8 Reply Likes
Be sure you are connected to the modem with a cat 5 cable. Then at the top of your browser type 192.168.1.1 login is admin and password is password or admin. That should do it.
Photo of Grumpyoldman

Grumpyoldman

  • 232 Posts
  • 88 Reply Likes
192.168.1.1:8080 is the correct ip and port
Photo of Bev

Bev, Champion

  • 2795 Posts
  • 1125 Reply Likes
Sammy, here is the guide to help you change settings on your modem/router: https://help.viasat.com/articles/General/How-to-create-and-manage-a-guest-wi-fi-network