Trouble with accessing website

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
  • (Edited)
Last week, my emails weren't sending, even though my account said they were. Today, I can't access the PayPal website due to a DNS server address not found? I can access it through my iPhone, but not on any computer that uses my satellite service. What's the deal?
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Jill

Jill

  • 7 Posts
  • 7 Reply Likes
Darice, I haven;t had any trouble with my emails not sending. Also, I can access the PayPal site without any problems.
Photo of Christine Conrad

Christine Conrad, Champion

  • 263 Posts
  • 292 Reply Likes
No problems with my emails recently. It was working fine today.

I just tried to get to the PayPal website, it loaded quickly.
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
Okay.  I've tried again and this is what I get:  www.paypal.com’s server DNS address could not be found.  When I do the troubleshooting, I get details about:  One or more network protocols are missing from this computer.

Same thing happens when I try from my laptop computer.  Desktop is Windows 10 and laptop is Windows 7.  That's why I think it's an Excede issue.
 
(Edited)
Photo of Bev

Bev, Champion

  • 3076 Posts
  • 1291 Reply Likes
Sound like either a malware, virus or settings issue. I have no trouble with email nor PayPal over Exede on desktops, laptops, tablets or, phones.

The first thing I would do is clear your browser(s) if you do not know how do that manually, you can download and use either CCLeaner or Eusing's cleaner, both are free to use and work well. I would also run a full system scan with your antivirus program and, if it doe not specifically look for spyware and adware, find an online scan or another program that does that.
Photo of Jill

Jill

  • 7 Posts
  • 7 Reply Likes
Something strange going on with your Exede connection for some reason. I just clicked on the link you posted above and the PayPal website opened right up. It might something to do with the ground station that serves you having DNS issues.
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3892 Posts
  • 3969 Reply Likes
Sounds like a DNS issue at the gateway and/or core node servicing your beam (explaining why others may not experience it and they are quite frequently reported here ).

Go to https://myesvt.exede.net  and log in with your regular MyExede.net credentials.

However, if you don't directly subscribe to Exede (like me) it won't be available to you. Supposedly it provides information regarding your beam, gateway and core node. Let us know what they are and those on one or more of the the same can help pinpoint.

Lacking access to the eSVT tool there are some manual way of determining the info but will defer that lengthy/cumbersome explanation for now...  
Photo of Jill

Jill

  • 7 Posts
  • 7 Reply Likes
Just for info, I am on Beam 314, Winnipeg gateway and Dallas core node.
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3888 Posts
  • 3959 Reply Likes
And I'm on 329, Lovelock NV gateway and Salt Lake City core node - with no problems accessing Paypal (albeit slowly).  
(Edited)
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
Oh my gosh.  Thank you Old Labs and Jill.  I pulled up the myesvt and there's a bunch of information on and I have NO idea what I'm looking at.
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
MAC00:A0:BC:42:B8:E3   IP Layer DEN   Gateway CYS   Service Area 83
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3888 Posts
  • 3959 Reply Likes
That's an augmented beam (83) and the gateway assigned to you is Cheyenne WY (core node may not apply to augmented beams - older satellite). Hopefully someone on the same beam and/or gateway can confirm or not whether Paypal is accessible for them (if not just you contacting customer support may be your best option).

83 appears to cover portions of NM, TX, OK and CO... and Cheyenne appears to service many areas northward on different beams including KS, NE, WY, MT, SD and ND (as well as maller portions of AZ and UT) .            
(Edited)
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
WOW!   You're the bomb-diggity.  Thank you.  
Photo of Diana

Diana, Viasat Employee

  • 2242 Posts
  • 424 Reply Likes
Hi Darice,  Are you able to log into the website?   If you can't, please send an email with your account and contact information to exedelistens@viasat.com. We'll take a look and do some troubleshooting. Thank you forum members for your help!!
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
I sent the email, Diana.  Thank you.  From the comments below, looks like the common factor is IP Layer DEN.
(Edited)
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3892 Posts
  • 3969 Reply Likes
Yes, looking at the others it appears to be a DNS issue in Denver for those on the Exede 5 augmented beams and gateways. The IP layer terminology is new to me (as is service area which is simply referred to as beam on Exede 12) but would at first glance would appear to be analogous to those of us on Exede 12.

Hopefully a cage or two can be rattled in Denver to investigate what's going on with DNS caching there (just a guess but a simple flush there might correct it "temporarily")...         
(Edited)
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 2797 Posts
  • 1764 Reply Likes
Old Labs, that is how the eSVT tool displays the beam, and core node. Weird to me when I first saw it, and I am on an Exede 12 beam (314)
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 3892 Posts
  • 3969 Reply Likes
Thanks, maybe someday NRTC will wake up to the fact that the eSVT tool would be valuable to their customers also while saving them some support calls  ;)  
Photo of Stacey

Stacey

  • 1 Post
  • 0 Reply Likes
I'm having problems with PayPal as well.  Spoke with Exede customer service last week and it worked for a while but know I cannot access PayPal's website. I read Old Lab's post (thanks!!) and followed his instructions and found my service area is 63 and the gateway is LAX and the IP layer is DEN.  Is anyone else having problems????
Photo of Darrin Dailey

Darrin Dailey

  • 5 Posts
  • 3 Reply Likes
I'm in IP Layer DEN and Gateway LAX Service Area 62 and Paypal doesn't exist for me. I've tried all the clearing and resets and Google DNS in the router...everything.  No Paypal.
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
Maybe, per Old Labs' suggestion, Exede did a "simple flush," because I have access to the PayPal website this morning.  Could be all in my mind, but seems like everything's moving faster, too.  Thank you to all those who offered suggestions, comments, and assistance!
Photo of Darrin Dailey

Darrin Dailey

  • 5 Posts
  • 3 Reply Likes
I sent them a nastygram summarizing what everyone above had discovered and it was working 30 minutes later.  Thank you, everyone.
Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
we are looking into this Paypal/DNS issue. 
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
You GO, Brad!   Thank you!
Photo of Lee Brewer

Lee Brewer

  • 1 Post
  • 0 Reply Likes
Same issue right now, Brad!
Can you look into it again please?
Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
Those of you still following this: Is Paypal having issues today? It appears the site itself had some reported issues over the weekend. 
Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
Photo of Darice Russell

Darice Russell

  • 13 Posts
  • 1 Reply Like
I am able to access the PayPal website and log in.  Sounds kinda like most of the complaints on the Downdetector website were about completing specific actions while on PayPal.  I could not even get access to the page.  Regardless of who and what, thank you for your efforts on this -- AND for the Downdetector website.  I've definitely bookmarked that one!
Photo of LongJohn

LongJohn

  • 4 Posts
  • 0 Reply Likes
I had this identical problem. Started about 5PM yesterday. Cell could get to PayPal on Verizon but not through my Exede WiFi so I knew it wasn't that PayPal was down. Restarted everything, no change. Then, individually, I switched to a different DNS server, got the IP address for PayPal and tried bypassing the DNS server altogether, tried tracert with domain name and IP address and then finally called Exede. Was escalated to Tier ? and told this was a known problem and I had to go to a website so they could access my computer remotely. I told them I did not want to do this. They said "it's OK you can see everything they are doing." I said "yes, I can see but if I don't like it I can't stop them, so I would rather the tech talk me through it." The woman I spoke with was pleasant and called twice to try to get "them" to talk to me and they flatly refused. So I said "if I don't turn my computer over to you you flatly refuse to help me" and she said yes. I have 5 computers and two smart phones and a tablet and all had the issue. Since I did not know what they intended to do and since if it adversely affected another program or function on my computers they would not be responsible I ended the call. Total waste of time I thought until I tried PayPal half an hour later and it worked. I had changed nothing on my end, no restarts nothing it just started working so Exede had to have done something. The timing was too big a coincidence. Why couldn't they have just done that while I was on the phone? I have been with them for almost a year and overall it's been great. I have called Customer Service twice before and they resolved the issue quickly and politely, but this call was TOTALLY less than satisfactory (except for the fact that PayPal magically started working).
Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
I understand the frustration but Paypal definitely was experiencing intermittent issues. https://twitter.com/PayPal/status/743121194094891009 As for why the phone worked it could have been their non-mobile site working. This site http://downdetector.com/status/paypal is a good indicator as to if there could be issues. It shows very intermitent issues that are not widespread but we have reason to believe between the reports on down detector and Paypal officially coming out to acknowledge an issue is why some of you aren't able to get on.
Photo of LongJohn

LongJohn

  • 4 Posts
  • 0 Reply Likes
Hi Brad,  Thanks for the timely response, but in this instance I think it's an issue between Exede and PayPal or one of the nodes in-between. With the cell phone I could connect through Verizon but not through Exede  multiple different times. I then used the phone as a hot spot and with my laptop connected to PayPal no problem but still not through Exede. Went back and forth several times and always the same. Did this last evening and again this morning with the same results. During this entire period PayPal always worked going through Verizon and never with Exede, far too many times to believe that PayPal was always up when I tried on Verizon and never up when I tried moments before or after on Exede. Finally, in spite of not letting Exede's techs play with any of my computers soon after I hang up it works again. Coincidence? I suppose that's possible, but the odds are highly against it.  Also, I was told that this was a known problem and if I let Exede's techs play with my computer they could fix it right away? If Exede can fix it right away by playing with my computer it doesn't sound like an issue of PayPal being down, does it? Again, I am only posting this for the benefit of others who may experience the problem so they, hopefully, don't get as frustrated as I did and at least know what to expect from Exede Customer Service. Someone within Exede knows exactly what's going on but they don't seem to be sharing that information either internally or externally and that seems like a bad decision from a Customer Relations standpoint. I am still happy overall with Exede but I do think this one issue has been and is being handled very badly.
Photo of Brad

Brad, Viasat Employee

  • 3121 Posts
  • 1100 Reply Likes
I'm not saying there couldn't have been an issue between us and Paypal. But given the reports on Down Detector, the replies on their Twitter page by customers, it's very apparent that there's some issues on their end that's affecting customers across the board (DSL and Cable alike). Again it could have worked fine on Verizon because that's a mobile site and it's entirely likely the mobile version worked fine when the desktop version of their site was having issues. Again we may have some sort of issue, but at the same time there's some very clear evidence that Paypal is having issues as well on their end.
Photo of LongJohn

LongJohn

  • 4 Posts
  • 0 Reply Likes
Hi Brad, Not to beat a dead horse, but one final comment. I said I also used the smart phone as a hot spot and went in from the laptop multiple different times so I was not accessing the mobile site that way. Hope you guys get it worked out, but as of 2 seconds ago I can still access PayPal so I'm happy again.