Speed issues. Congestion?

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Old post

Too slow can not continue like this.
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes

Posted 4 years ago

  • 3
Photo of Bobbie Blackman

Bobbie Blackman

  • 392 Posts
  • 304 Reply Likes
Mine is just as slow, And I'm still just tickled pink with exede. :) :)
Photo of Bobbie Blackman

Bobbie Blackman

  • 392 Posts
  • 304 Reply Likes
Seriously ford, I feel your pain. mine has been like this for 3 days.
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
This morning all is fine, come Exede something needs to be fixed! Time to go to work for me i cannot be on the Internet right now.
(Edited)
Photo of david

david, Champion

  • 557 Posts
  • 395 Reply Likes
I just tested mine on testmy.net and got 21 Mbps. If I had tested it during prime time it probably would have been 5 to 8 maybe and for more than half the LNFZ 3 to 4.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello David, speeds shown within your screen shots are very alarming. I would like to review your account and assist. Please send your account and contact information to exedelistens@viasat.com I would be more than happy to take a look. -Exede Lindsey
Photo of RickyP033

RickyP033

  • 101 Posts
  • 21 Reply Likes
The problem with congestion is not only the speed and the data limits...upload and download speeds are not "TRUE" when it looses packets and takes forever to get there and back. Most troubling to me is the ping, latency and jitter is the biggest problem. Ex. if you set your cruise control @ 100 mph on say the I5 in California...going up hill, around a bend facing a wind you'll be lucky to get 35mph on the odometer. Try megapath's speed test and you'll 'really' notice the problem,

Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Ricky, the packet loss is at 0 which is where it should always be unless there is a problem with the network.  The latency being at 799 is actually pretty good for satellite internet.  You have to remember when you send a request for a webpage it has to leave your dish hit the satellite which is 22 thousand miles up and then it hits the satellite and then travels another 22 thousand miles to the base station then to the internet and then reverses back to you.  So total trip your looking at 88k miles of travel. Now same with the jitter your going from a electronic signal on your coax cable running from the modem to the dish and then its converted to a microwave signal and then converted back at the base station.  Those are just two side effects to satellite communications vs like cable or dsl.  Now if you have fiber internet the latency and jitter will be next to nothing  example on 20mb fiber at work
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Ricky - Here is what I get.  I don't have Java installed, so it could not perform the Packet Loss measurement.  I think your numbers look good to me.
Photo of RickyP033

RickyP033

  • 101 Posts
  • 21 Reply Likes
Thanks. Yes, JAVA is required to get packet loss.. See Knight Rider and Old Labs responses. I knew nothing about it before as to why...I just knew I wanted to get a better score. Also, if you want to get the graphic as I posted. Hit CNTRL Prt Scn before graphic goes off; open paint to crop and/or Word to keep running records
Photo of RickyP033

RickyP033

  • 101 Posts
  • 21 Reply Likes
Thanks Knight Rider, what was your score? I was hung up on the fact that is was speed...that main reason I went to Exede. 
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
my score was like a c- on speedtest.net  but that was when my speed was down to like 8-9mb/s download depends on the time of day i get between like 9-10 or 13-18 down and upload usually hovers around the 2-4 mark
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
5:00 and all is good right now.
Photo of david

david, Champion

  • 557 Posts
  • 395 Reply Likes
Until everyone gets home from work. :-)

Try it again in a couple hours.
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
Well it is almost 7:00 and all is well tonight. Have they done something?
It is good right now and we will see if it lasts into the evening.
Good luck all..............
(Edited)
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Just got off the phone with Beau and the issue I was having is not that my beam (B335 I think) is over sold it was an issue on the back side that there tech guys had to adjust.  Now running at like 15+ download and 3+ upload :)
Photo of J&J

J&J

  • 1772 Posts
  • 1077 Reply Likes
A few things:

The server used in the test matters...greatly.  Use one that isn't just thought to be fast, use one that is known to be fast.  I use one from Palo Alto California called Fiber Internet Center LLC and you should try it sometime.

I keep seeing people post screen-shots of their test results, and they keep showing results that cannot be even slightly proved to be their Exede results.  There is no showing of the source IP in the screen, just the results, so I cry foul on any test not showing the IP.

The congestion problem can be solved, easily: Reduce data caps to force users to limit their time drawing on the limited resources of the satellite. The sparce few people remaining will have plenty of speed.  But, as one person keeps complaining about the reduction in speed/functionality of the connection after passing their data cap, such throttling of total simultaneous users will be recieved with hostility, but it would work.

What will make a good temporary (until new satellite is in orbit and functional) solution is for people to use their data wisely and when cap is reached, give everyone else a chance to max out too without you trying to squeeze the system for all it might give after your cap is reached, because then... YOU become the congestion.

(Edited)
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
This reply was created from a merged topic originally titled These speeds are unacceptable for the money we pay..

Speeds are way too slow for the premium cost we pay.
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Sfordt, as we discussed this weekend when we spoke on the phone, I'm looking forward to troubleshooting this with you when it occurs. Please give me a call and if I miss you please leave a voicemail and I will call you back. Thanks!
Photo of Bobbie Blackman

Bobbie Blackman

  • 392 Posts
  • 304 Reply Likes
Well what do you think beau??  this is the same one you and I had the problem over, was I right by mentioning he refused help or not?
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
Bobbie butt out
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
Beau I will be in contact with you tonight, had to work last night.
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Please guys let's not get nasty with each other in here everyone play nice!!! :)
Photo of Bobbie Blackman

Bobbie Blackman

  • 392 Posts
  • 304 Reply Likes
Not guys, I was talking to Beau. It would be a great addition and solve almost all of the problems if you could private message here,  Good show knight.
Photo of Susan B

Susan B

  • 37 Posts
  • 52 Reply Likes
Where did you come from knight?  You walk in here out of nowhere and act like you are top dog  with ' 34 likes '  Play Nice?  Now thats realy kissing it up. You misinterpret that little blue cup. It means nothing coming from you.
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Susan

I posted that way before I got my Champion badge.  I wasn't trying to be a smart aleck.  That comment was stemming from another thread where one of the mods had to remove a post because things got out of hand.  That was the only reason for that comment was keep from having posts removed because things got out of hand.
The reason I now have my Champion badge is thanks to Alex that gave it to me.  He gave it to me because I am on here all the time posting responses to peoples problems and questions and trying to help them out as best I can.
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
Beau, would call and discuss speeds but with speeds like this there is no reason to waste you valuable time. If it happens again I will call. Unless you just want to talk about the nice weather, which I doubt......LOL
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Do me a favor look at your modem status page..in the top right corner where you see the satellites did that change from what it used to be? Example mine used to be blue till he fixed me and mines now green and the attenuation when down as well
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
Knight, mine is green right now, but I think it use to be blue also, not sure.
My attenuation is @ 11.1db.
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
Right now I am 15.14 DL & 3.04 UL, for this time of the evening this is great!
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Beau might have got you fixed up
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Sfordt, darn, I was looking forward to a good discussion on the weather. It's about 75 degrees here with a low tonight of 37. 30% chance of rain tomorrow, and we'll get below freezing tomorrow night, so that's exciting. ;)

But really, I'm here for troubleshooting in the evenings Monday, Tuesday, and Wednesday. Let me know! We're always tweaking things on the back end, I know some optimizations are being worked on this week, so hopefully you will continue to see fast speeds.
Photo of J&J

J&J

  • 1764 Posts
  • 1073 Reply Likes
Do the colors actually mean something?  Mine has one of 4 and it's purple.

Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Craig - From what I have heard, each satellite icon position is a different color.  These correspond to left/right circular polarization and low/hi frequency bands.  Originally, I had thought that these were assigned so that physically adjacent beams were always a different combination, but many people have reported having their icons change position (hence color), including myself, so that doesn't exactly fly.  Mine went from Green(2) to Purple(1) a few weeks ago.  Can't say I have seen much of a difference in modem status numbers or performance.
Photo of david

david, Champion

  • 556 Posts
  • 394 Reply Likes
I checked earlier tonight and mine is now Orange 4 and my modem had restarted sometime yesterday. I think it was Purple 1 before, but I know it was different than what it is now. It may be just coincidental, but my LNFZ speed is MUCH faster tonight than it has been for months.
Photo of RickyP033

RickyP033

  • 101 Posts
  • 21 Reply Likes
After checking what version you have, is there a way to upgrade/downgrade it? Keep up the talk about the modem status...over my head at the moment, but that's how we learn.
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
lol you want to see over your head go look at the ATT microcell thread on the wildblue forum.  I tried to read it and understand it but its even over my head
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
Ricky, your modem version is not something you would be able to change. If your modem version is a lower version than our current recommended version, we would want to get it upgraded.
Photo of Sfordt

Sfordt

  • 62 Posts
  • 9 Reply Likes
Slow speeds back, hope it is just a Easter thing. Been pretty good up until this weekend.
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
My extreme slow speeds (<3 Mbps) have pretty much disappeared.  Slow prime time speeds for me now are about 5 Mbps.  My improvement seemed to coincide with a change in my satellite icon in the modem status.  May have just been a coincidence, who knows?
Photo of Knight Rider

Knight Rider

  • 957 Posts
  • 536 Reply Likes
Haven't checked mine in a while bit last time I did speeds were pretty good and mine was the same Jep when Beau got me fixed it changed and then noticed the other day it had changed back and the up time was only like a day bit speeds still good. So guess which ever gateway or accel net server I'm on now is not too congested thankfully
Photo of luvtodrum

luvtodrum

  • 37 Posts
  • 10 Reply Likes

Mine has been slow for awhile !! I have an extender for the cell phones and most nights can not even talk on them .I finally contacted my wireless provider and of course just what I expected, having loss packets from the internet is causing the problems. Some days it is alright but at night, forget it !! But I can`t call Tech Support because I can`t understand them from the packet loss and that is the only phone service I have. I have to be on the phone for the modem reboots but then I will drop signal with them when I reboot with the phone so I guess I just have to deal with this !!! Grrrr !!!

Also, sometimes I do a speedtest it will not even complete the test because it is so sloooowwwww !!! Pitiful I tell ya !!!


(Edited)
Photo of Exede Beau

Exede Beau

  • 380 Posts
  • 74 Reply Likes
luvtodrum, I am so sorry you're having so much trouble. I really would like to troubleshoot with you, and think we can still manage with the difficult phone connection. Please send me an email at exedelistens@viasat.com with your account and contact information. Please reference your comment in the email.
Photo of maverick1969

maverick1969

  • 3 Posts
  • 0 Reply Likes
Photo of maverick1969

maverick1969

  • 3 Posts
  • 0 Reply Likes
Photo of maverick1969

maverick1969

  • 3 Posts
  • 0 Reply Likes
"Super Fast Internet"  Ha Ha Ha

This conversation is no longer open for comments or replies.