There is an issue with email not automatically showing mail in the Inbox

  • 1
  • Problem
  • Updated 2 years ago
  • In Progress
email not displaying messages automatically that are in the Inbox
Photo of Robert Mach

Robert Mach

  • 31 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of Brad

Brad, Viasat Employee

  • 2886 Posts
  • 964 Reply Likes
Hello Robert

Are you using a mail client or are you going directly to go.wildblue.net? 
Photo of Robert Mach

Robert Mach

  • 31 Posts
  • 3 Reply Likes
Photo of Brad

Brad, Viasat Employee

  • 2886 Posts
  • 964 Reply Likes
are you getting a error number? I have a few emails that are indicating similar issues as well.
Photo of Robert Mach

Robert Mach

  • 31 Posts
  • 3 Reply Likes
no, Inbox is just not displaying messages which have been received.  The Inbox is bold type and shows the number of messages received, they just aren't automatically being displayed without one having to additionally click on the Inbox.
Photo of Danielle Brennan

Danielle Brennan

  • 82 Posts
  • 119 Reply Likes
That is how mine operates. No big deal, I can live with it. I have looked for a setting to change it, but haven't found anything yet.
Photo of Robert Mach

Robert Mach

  • 31 Posts
  • 3 Reply Likes
If you select any folder, it's contents are displayed. Even though the Inbox is selected, it's contents are not automatically displayed. Another select and click is required. That's not the way it has been working.
Photo of Robert Mach

Robert Mach

  • 31 Posts
  • 3 Reply Likes
This same issue occurred before in Case # 00705482 and was subsequently fixed.
Photo of Robert Mach

Robert Mach

  • 31 Posts
  • 3 Reply Likes
Is Wildblue/Exede working on this?
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi Robert,  Thanks for the case number.  I will escalate this for you. Please send an email to exedelistens@viasat.com to log a new case. Thanks!