Surfbeam 2 failing at "Network Entry" stage.

  • 1
  • Problem
  • Updated 3 weeks ago
  • In Progress
My ViaSat modem is endlessly trying to connect.  Outage has lasted for 7 hours so far.   I wonder if anybody else is seeing this problem.  I am located in South Central Colorado, and we're not having any snow today, the problem appeared shortly after 5:30 on December 27.  I have power cycled it several times, left it off for an hour at a time, and seen no change.  It lights the 1st, 2nd, and then 3rd light, but then goes back to the 2nd light.  The farthest it gets is "Network Entry" just before it falls back to Scanning mode.
Photo of Susanna Gross

Susanna Gross

  • 5 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Diana

Diana, Viasat Employee

  • 2271 Posts
  • 436 Reply Likes
Hi Susanna,   In order to determine what the issue is, troubleshooting is necessary.  Please call Customer Care at 855.463.9333 to begin the process.
Photo of Susanna Gross

Susanna Gross

  • 5 Posts
  • 0 Reply Likes
I called, said my zipcode, and got a recording saying they are experiencing an internet outage in my area.  I decided to hang up because the problem has nothing to do with me.

Photo of Bob

Bob

  • 19 Posts
  • 4 Reply Likes
Yes, there is a huge outage
 at the Cheyenne gateway
Photo of Bev

Bev, Champion

  • 3214 Posts
  • 1391 Reply Likes
Seems to be cleared up now, I'm on RKS and, no problems nor messages about an outage when I call.
Photo of Susanna Gross

Susanna Gross

  • 5 Posts
  • 0 Reply Likes
I am still experiencing an outage. I am not sure which gateway I was using when it works. Does anyone know of a map of network outages or have any idea when this one will be fixed?
Photo of Bob

Bob

  • 19 Posts
  • 4 Reply Likes
Still many thousands are offline, must be serious...
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4099 Posts
  • 4184 Reply Likes
If it's limited to the Cheyenne gateway, then it's affecting augmented service areas (Wildblue-1 or Anik-F2 satellite) - maybe related to blizzard conditions out there in the plains. RKS would be Green River WY and Viasat-1 - they must have bigger brooms ;)

Not really sure why Viasat can't make this information public via the web - it's clearly there:

https://puboutagegui.wildblue.net/OutageView/login.xhtml

(Edited)
Photo of Bob

Bob

  • 19 Posts
  • 4 Reply Likes
You have access to that portal?!

This outage is unlikely to be simply weather related

Happy Susanna is back up but 1000s are not
Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4099 Posts
  • 4184 Reply Likes
No, I simply said it's there and Viasat should make the outage information publicly available rather than forcing people to call in. If I had access I would have told you the status ;)

What we have here is a failure to communicate transparently on Viasat's part... and then we don't wouldn't have to speculate as to the reason or the extent. Issues (including weather) at the Cheyenne Gateway would impact a large area of the plains still on augmented beams:

https://www.northlc.com/_images/beam_priority_map.png

Susanna's original post was inability to get past Network Entry  as shown at http://192.168.100.1/?page=modemStatus - that's a function of the gateway (and/or what used to be called core node on Viasat-1). As originally described she was talking to the satellite just fine - but nobody was home on the other end.  

(Edited)
Photo of Susanna Gross

Susanna Gross

  • 5 Posts
  • 0 Reply Likes
Thanks!   It is working now!  I turned it on shortly after 5AM.

Photo of Susanna Gross

Susanna Gross

  • 5 Posts
  • 0 Reply Likes
Since I get to 206.53.175.19 in Denver after leaving Wildblue, I am guessing that means I am using the Cheyenne gateway.  This morning we do have some snow, maybe an inch.

traceroute to coloradolinux.com (104.36.18.175), 30 hops max, 60 byte packets 
 1  my personal Netgear (192.168.1.1)  37.243 ms  37.300 ms  37.397 ms
 2  10.71.12.2 (10.71.12.2)  689.865 ms  689.844 ms  689.809 ms
 3  10.71.10.26 (10.71.10.26)  689.976 ms  689.972 ms  689.944 ms
 4  10.95.240.17 (10.95.240.17)  689.962 ms  689.946 ms  689.943 ms
 5  206.53.175.19 (206.53.175.19)  689.913 ms  689.896 ms  689.900 ms
 6  100ge3-2.core1.sjc2.he.net (184.105.64.69)  689.908 ms  635.141 ms  635.076 ms

Thanks!  I will keep the phone number in my notes and be better informed about how to diagnose these things.  

Photo of Old Labs (VS1-329-L12FZ)

Old Labs (VS1-329-L12FZ)

  • 4099 Posts
  • 4184 Reply Likes
Yes, as I recall the augmented gateways (Cheyenne and Riverside) go through Denver.

In my case despite being in Virginia, I go through the Reno (Lovelock) gateway, which in turn always flows through SLC. Knowing the path (route) you take can assist in self-diagnosis.
(Edited)
Photo of Bob

Bob

  • 19 Posts
  • 4 Reply Likes
Everyone should be back online now

Reboot if not
Photo of VeteranSatUser

VeteranSatUser, Champion

  • 3912 Posts
  • 2319 Reply Likes

If there were still dealers on this forum, they have access to the portal and can see and report the outages here.


Alas, I don't think there are any dealers on here anymore.