stop playing video on pages

  • 1
  • Question
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: Save on data by disabling video auto-play features

How can I stop video from automatically running on webpages? Im on a tablet using Chrome browser but can find nothong in settings.
Photo of Debbi Cobern

Debbi Cobern

  • 89 Posts
  • 25 Reply Likes

Posted 5 years ago

  • 1
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
If you are a Facebook user, click on the small triangle at the top right of your taskbar and select Settings. Then pick Video and turn auto-play off.  I think the steps are different on a tablet.  I have done it, but don't remember the details. I think you can add an extension Flashblock to Chrome which will stop auto-play on most videos, but I don't use it.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3210 Posts
  • 2065 Reply Likes
The add ons Flash Block and Adblock are good to block most of the data eating flash and advertisements. These are available for Firefox, Chrome abs Internet Explorer.
Photo of LorrieL

LorrieL

  • 647 Posts
  • 219 Reply Likes
I can relate to this question because I used to be a hughesnet customer and would periodically lose all my allowance fairly suddenly..then I realized I would sometimes leave tabs to webpages unclosed and that some of those auto videos were probabaly running over and over again in the back ground!  I did install Flashblocker on my browser (chrome) after I saw this mentioned on this forum, and I think it seems to be working....you have to click on the little flashblocker icon in the address bar  to give permission if you want videos and such to run.    I am also trying to remember to close pages when I am ready to leave....but sometimes I think I am going to go back to it in a minute but never do.
Photo of Debbi Cobern

Debbi Cobern

  • 89 Posts
  • 25 Reply Likes
I've had my tablet for 8 months now but this just started. I dont go on sites with embedded video so this doesn't explain mine.
Photo of Steve Frederick-VS1/Beam314

Steve Frederick-VS1/Beam314, Champion

  • 3208 Posts
  • 2065 Reply Likes
Most websites do have data consuming widgets embedded in them, the advertisements and any graphic displayed that has movement. That is why you need to have the autoplay turned off, and Java and other Flash items disabled. These can be disabled in the settings of each of your browsers. Also, if your tablet is running Windows 8, there are many apps that will update without you knowing it, and make sure none of your apps use cloud data storage, another data hog because they are continuously updating stored data even if you aren't  using the apps.
(Edited)
Photo of LorrieL

LorrieL

  • 647 Posts
  • 219 Reply Likes
After I wrote what I just wrote above, I saw that a week ago Alex posted about this with a link to good info on exactly how to deal with this problem:
http://www.exede.com/blog/data-tip-disabling-video-auto-play-on-facebook-and-other-sites
Photo of LorrieL

LorrieL

  • 647 Posts
  • 219 Reply Likes
to make the change on chrome, you first click on the settings icon in upper right hand corner...the 3 horizontal bars....on the next box that comes up, find "settings" and click on that...on the next page that comes up, scroll all the way to the bottom, and then click on "show advanced settings"--you will see the word "PRIVACY" come up where you clicked and right below that, click on the box that says "Content Settings"--in the next page that comes up, scroll down to the section called "Plug-ins", and click on "click to play" in that section.
this should make the video auto plays stop...you will find that when you bring up certain pages, you will have to click on something to make the page fully load, but that is very easy of course.
hope this is helpful. ( I found these instructions by reading the article I left the link to above).  

This conversation is no longer open for comments or replies.