SSL error, connection lost, time out

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Over the past week or so, my service has been slow to nonexistent about 70% of the time. I have exede evolution. When trying to load youtube or other streaming pages on my iPad, I get SSL errors. When trying to load them on my phone or computers (android) I get 'connection to server lost. When trying to load standard webpages, I get connection timed out messages. If pages do load, it takes up to 1 minute to do so. This is happening on all devices in my home. MacBooks, windows laptops, android and apple phones, and iPads. Weather is clear and satellite is unobstructed. One specific error I have gotten is "SSL handshake aborted. Ssl=0x5fcf07c0: I/O error during system call, connection reset by peer. Class javax.net.ssl.SSLException" please provide assistance or explanation as to the problem and how it can be rectified. We have reset the modem as well as unplug/wait/re plug multiple times.
Photo of Janeen Vessels

Janeen Vessels

  • 1 Post
  • 0 Reply Likes
  • frustrated and confused

Posted 3 years ago

  • 1
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hello Janeen, we definitely understand your concerns and want to get these errors your receiving fixed for you. You could be receiving these errors due to a multitude of reasons. To know for sure I would suggest giving our tier 2 technical team a call at 1-855-463-9333 to get this resolved. Thank you

This conversation is no longer open for comments or replies.