SPAM settings have changed.

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

At first use I don't like the "new" email page(s)! Question: how can I set SPAM emails to be permanently sent to the SPAM folder? (Or any other folder as before). They keep coming in to the inbox.
Photo of david bull

david bull

  • 6 Posts
  • 1 Reply Like
  • Dissapointed

Posted 3 years ago

  • 2
Photo of Sim Callon

Sim Callon

  • 3 Posts
  • 6 Reply Likes
Same with me. Nothing seems to work. The old Email setup we had through Google was far superior to this junk they've given us now.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Hi David, there are a few ways to help with spamming within your Zimbra email. Make sure your spam settings are set to either Low Medium or High, you can check this on the left pane of your email at the very bottom titled SPAM SETTINGS. You also have the choice to send your spam email to the spam folder; this recognizes the spam next time it’s emailed.
(Edited)
Photo of Dave Bull

Dave Bull

  • 2 Posts
  • 1 Reply Like
This is exactly what I've been looking for. However, there is NO "SPAM SETTINGS" icon anywhere on any pane! 
Also, old emails that have been deleted weeks ago keep occurring. This is quite annoying since each time I download, my data limit is affected negatively and now I reach the 10G limit way before I should.
Photo of Exede Lindsey

Exede Lindsey

  • 1827 Posts
  • 163 Reply Likes
Sorry Dave, I can understand your frustration, please send us your account and contact info to exedelistens@viasat.com. This icon should show up on the bottom left side as long as your using the Zimbra platform, if not then there may be a problem with your email that we would be happy to fix for you. Thank you
(Edited)

This conversation is no longer open for comments or replies.