SPAM filter not working

  • 1
  • Question
  • Updated 3 years ago
None of my junk mail is being filtered as spam since the wildblue email went off of the google platform. What is the problem and how can it be corrected?
Photo of Korey R. Snead

Korey R. Snead

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Brad

Brad, Viasat Employee

  • 3047 Posts
  • 1069 Reply Likes
Hello Korey,

You should be able to go into the spam settings on Zimbra (aka your new wildblue email) and adjust the spam sensitivity. Alternatively you should have the option to mark individual messages as spam to avoid future spam solicitations from them
Photo of Korey R. Snead

Korey R. Snead

  • 2 Posts
  • 0 Reply Likes
Marking the individual messages as spam is doing nothing to prevent future solicitations from showing up in the inbox. Also, how do you adjust spam sensitivity? Currently sensitivity must be set at 0.
Photo of JEP

JEP

  • 987 Posts
  • 718 Reply Likes
Korey - Set your SPAM filter to a higher setting.  It is at the bottom of your folder list when logged onto the webmail page.