Trouble with bank website

  • 1
  • Question
  • Updated 3 months ago
  • Answered
  • (Edited)
Not my bank info... my bank website! ;)
For the past few days,  I can't get to my bank's website from my computer at home. I can get to it from work, my iPhone (on cell data) and everywhere but my desk (hooked to Exede)


Anybody have any brilliant ideas on what might have changed, or what settings to adjust so that I might be able to get back to this page?

I thought I had sprayed for gremlins, might need to give the place another spritz! ;)
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes

Posted 1 year ago

  • 1
Photo of Diana

Diana, Viasat Employee

  • 2152 Posts
  • 382 Reply Likes
Hi Wes,  Have you tried to clear cache, cookies and history?  Do you have any other browsers?
Please try this and see if you can access your bank website.   
 
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Thanks, Diana. 
I've tried all of that....even installed Firefox to test that out before posting.  Same story. :(
It's odd that it's the only website doing this.
Hmmmmm?!!?!??  :)
Photo of Dan DaMann

Dan DaMann

  • 5 Posts
  • 0 Reply Likes
When this occurs with me a simple reboot of my computer clears the issue.  I have my browser set to clear everything (except logins) on reboot.
Photo of Gwalk900

Gwalk900, Champion

  • 451 Posts
  • 471 Reply Likes

In extreme cases this can be due to a "poisoned " or outdated DNS value.

DNS info can be cached in several places:

On the ISP's designated DNS servers

Within the Modem

Within a users Router

Within a users OS.


IN the context of a Windows based machine the "order" is as follows: (and the order and completeness of the steps make a difference:

#1: Remove power from the Modem and leave it off for the moment. (this will dump cached Modem DNS Data)

#2: Remove power form the Router and leave it off for the moment. (this will dump cached Router DNS data)

#3: Open a command prompt: http://www.digitalcitizen.life/7-ways-launch-command-prompt-windows-7-windows-8

#4: enter the following command:

ipconfig /flushdns

#5: At the successful completion, close all open dialog boxes, close all open browsers, (this dump all cached OS and browser based DNS data.

#6: Power up the Modem, let it boot completely before proceeding.

#7: Power up the Router, let it also boot up completely before proceeding.

#8: Change your systems DNS servers from your ISP's internal servers to Google's DNS servers.

This is done either in your Router:

http://www.idownloadblog.com/2016/04/29/increase-internet-speed-change-router-dns-settings/

Or in your computers network adaptor, either wired or wireless depending on your connection type. A change at the Router is preferred and will take precedence over an OS adapter setting:

https://developers.google.com/speed/public-dns/docs/using


Depending on your ISP, your OS, your Modem and finally Router you will want to change both the IPv4 and IPv6 DNS server settings to a public (Google DNS is very frequently updated so is a good choice) DNS server service.

#9: Open a browser and click on a link or enter an address ... none of your equipment will have any stored DNS info so will be forced to get an IP address from the new specified DNS server which hopefully has a more up to date IP address for the constantly changing DNS values.


 





 

Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
ok, I've gone through and flushed, cleaned changed and reconfigured everything suggested and still no luck. :(
Just for kicks and grins, if anyone has a spare moment.... could you try and get to the www.eaglebankandtrust.com  main page?

The IP for it is:  http://205.196.239.21

Just to satisfy my morbid curiosity... :)
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
Wes, http://www.eaglebankandtrust.com/ opens quickly and loads completely for me. I'm on beam 314, Liberty 18 plan, on priority data.

Have you tried to get to this site with your computer connected directly to your modem using an Ethernet cable?

This would eliminate the possibility that your router is the cause of the page not loading.
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
It's the Exede wifi modem
But yes, it is connected straight to it. :)
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Update:  Figured it out.  Ok, not all of it but, found a backdoor into it. :)
Just for fun, I installed a free trial of a VPN client on my Mac.  Low and behold, I can get in with it just fine.  Of course, surf speed went completely wonky!  So, while I was on the site, I copied the link to the "Online Banking" site that my account goes to. (myebanking.net)
Turned off the VPN and went directly to the online banking site (which is where I wanted to end up in the first place) and it got there just fine and dandy.  Hmmmmm?!?!?
So..what did we learn?
1) My bank either doesn't know what they're doing and made some change that is blocking my Exede connection "We didn't make any changes!"
2) Wes has way too much time on his hands, on a Saturday morning
3) Don't try to figure out the "Why", just figure out the "How".

Still interested if anyone else can get there, though. :)

Ok then, problem "Fixed" 
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Must just be me again...  story of my life :)
Photo of Dexter Lumen

Dexter Lumen

  • 65 Posts
  • 40 Reply Likes
Just curious are you out of data for the month?
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Nope, not even close. 
Photo of Kenneth Lowe

Kenneth Lowe

  • 2 Posts
  • 0 Reply Likes
goes right to your banking site. I just can't go to mine  ubu.com
Photo of Steve Frederick

Steve Frederick, Champion

  • 2573 Posts
  • 1583 Reply Likes
Kenneth, the website url you listed, ubu.com, is not a legitimate site. You must have miss typed it.
Photo of Christine Conrad

Christine Conrad, Champion

  • 263 Posts
  • 292 Reply Likes
Photo of Deku

Deku, Champion

  • 712 Posts
  • 336 Reply Likes
it works just fine for me also :3 (even though i dont bank there it just loads up just fine for me :3 )
Photo of Wes Menzel

Wes Menzel

  • 77 Posts
  • 14 Reply Likes
Ironically.... this morning it loads up just fine for me now too.
Hmmmmmm?!??
Danged Gremlins! :p